Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU usage & higher temps after windows updates: How long?


04 Jun 2012   #1

Windows 7 Ultimate 64 Bit
 
 
High CPU usage & higher temps after windows updates: How long?

Hi everyone,

I've seen a few posts about this, but none too recent and none that specifically address how long to expect this to keep on...

Situation: Allowed windows to update this morning, it did several updates, and six in particular I suspect of being the cause of this "problem". I suspect the .NET Framework updates (6 today...!) to be the root of my high usage issue. I say high, but it's around 20%,sometimes shooting up to 40-60%. Usually I idle around 2%. Temps are now at CPU ~40C; MB ~30C. These are usually around 35C & 27C.

Oh,and I updated at around 11:30 AM, and its now 1:40PM.

Here's the build: No overclocking.
Windows 7 Ultimate 64 Bit
AMD Phenom II x6 1100T w/ CoolerMaster Hyper 212 Plus
OCZ Agility 3 (installed on Saturday; optimized for the OS) primary disk--no activity showing.
Thermaltake Chaser MK1 (more big fans than you ever need)
16GB RAM (not important)
And some other stuff not pertinent to the issue.

How long do you all think I should expect this behavior? I want to play a game dangit! Thanks for any input, and questions.

UPDATE: I just checked resource monitor and while I've never used it before, it shows a wmiprvse.exe at CPU 15, everything else is bouncing around at 0-2. i searched this online, but nothing but a Windows Server fix. What gives?

My System SpecsSystem Spec
.

04 Jun 2012   #2

Windows 7 Ultimate 64 Bit
 
 

Okay, this is REALLY strange. I individually uninstalled all updates from today and nothing seemed to matter. Okay, I uninstalled a patch for a steam game that I downloaded yesterday. No difference. Then, I turned off the "Drives Meter" gadget for my desktop, and voila. CPU back to 0-2%. Restarted to make sure it wasn't a fluke, and sure enough still low CPU. What the heck? Until today, this was never a problem. I really liked that Drives Meter. Since this is Windows and not Linux (can't use Conky), anyone have any other suggestions. I'll mark this solved right away if anyone says they have some idea of why this happened today; also, if no one cares, I'll mark it in a bit.
My System SpecsSystem Spec
Reply

 High CPU usage & higher temps after windows updates: How long?




Thread Tools



Similar help and support threads for2: High CPU usage & higher temps after windows updates: How long?
Thread Forum
explorer.exe high CPU usage IE not in windows updates Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle) Performance & Maintenance
CPU Temps on laptop much higher while gaming after upgrading to SSD Performance & Maintenance
Improving airflow? More fans=higher temps Hardware & Devices
High idle CPU temps after last updates Performance & Maintenance
High cpu usage only while idle [generally after windows updates] Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!! Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33