Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMI Problem


05 Jun 2012   #1

Windows ultimate sp 1 64 bit
 
 
WMI Problem

Hehe WEI Rating problems No damm it its al registry problems and WMI problems.

Log Name: Application
Source: Microsoft-Windows-WMI
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Almost i came to the solution to this bad problem.

My errors:

SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage

Windows 7 64 bit SP1

I have not find a working solution on the Internet.

My System SpecsSystem Spec
.

05 Jun 2012   #2

Microsoft Windows 8.1 Professional
 
 

My System SpecsSystem Spec
05 Jun 2012   #3

Windows ultimate sp 1 64 bit
 
 

Thats not working

Have many warnings: Event Log ID 63
My System SpecsSystem Spec
.


06 Jun 2012   #4

Windows ultimate sp 1 64 bit
 
 

A update: Recent Log events

ID event errors.

3x ID event 22: InitChannelPublisshingFailure
Error code: 4201
Channelpath: Secrurity

3x ID Event 3: Microsoft-Windows-Kernel-EventTracing/Admin
Most this Error code: 0xC0000022

ID Event: 455 Bron: ESENT Repair and restore logboek-register.

ID Event: 3028 Windows, catalogus SystemIndex (HRESULT : 0xc0041801) (0xc0041801)
ID Event 3029 (HRESULT : 0x80070490) (0x80070490)
ID Event 7001 De Security Center-service is afhankelijk van de WINMGMT-service Service Control Manager



I must say i learn a lot form windows :P
My System SpecsSystem Spec
06 Jun 2012   #5

Microsoft Windows 8.1 Professional
 
 

I think your computer is infected, try running ccleaner with everything but the last option checked to purge all garbage files and malwarebytes antimalware in safe mode.
My System SpecsSystem Spec
06 Jun 2012   #6

Windows ultimate sp 1 64 bit
 
 

This is my error, it is a know error on goolge

Im not infected, TOTAL clean install of Windows 7.

Some admin rights problems, but its not easy to fix it correctly.
My System SpecsSystem Spec
06 Jun 2012   #7

Windows ultimate sp 1 64 bit
 
 

Monhts i have think it is a hardware problem because i have build my own computer.

It starts whit errors when i rating WEI (so SMbios) was in my opinion the bad guy, but it is WMI that make me grazy.

But i have read also that i can ingore this error, because the system is running well. And i have not time to solve this, i play Battlefield 3 not want spend days for this useless WMI issue.

I have clean install again and i configure it and let it give errors, whatever, i can not solved it now.
My System SpecsSystem Spec
Reply

 WMI Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33