Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 startup delay... xperfview analysis needed.


11 Jun 2012   #1

Windows 7 Home x64
 
 
Win7 startup delay... xperfview analysis needed.

Several weeks ago, my startup time went from about 30 seconds to about 3 minutes. Can't remember any specific event. LOOOONG black screen after Windows 7 login, with only the pointer on screen, for at least 90-120 seconds.

Clearly, the attached xperfview shows a lot of nothing from about 38 seconds to about 160 seconds, which corresponds to my black screen. Any ideas what may be causing the dead time?



My System SpecsSystem Spec
.

12 Jun 2012   #2

Windows 7 Pro SP1 x64
 
 

How many Startup items do you have and of what you can use msconfig to Configure Startup but i Prefer CCleaner you can change Windows startup internet explorer start ups and scheduled tasks startup check the pics out post some pics if you are not sure what to keep and what to disable i can help on that and as you see i have Avast as my only startup and im using a older western digital hard drive and i boot in about a minute.

CCleaner - http://www.piriform.com/ccleaner/download/standard


Attached Thumbnails
Win7 startup delay... xperfview analysis needed.-ccleaner-windows-startup.png   Win7 startup delay... xperfview analysis needed.-ccleaner-internet-explorer-startup.png   Win7 startup delay... xperfview analysis needed.-ccleaner-scheduled-tasks-startup.png  
My System SpecsSystem Spec
12 Jun 2012   #3

Windows 7 Pro x64 / Pro x86 (Netbook)
 
 

I had something like this happen and after a while found out that the iSCSI service was the cause. It waited for my NAS's DVD drive to connect, but could not find it when the NAS was off, so it waited for the request to time out and somehow blocked everything else.
My System SpecsSystem Spec
.


12 Jun 2012   #4

Windows 7 Home x64
 
 

Long story short... trial and error with services.msc led me to discover that disabling the TCP/IP NetBIOS Helper eliminated the ~ 2min black screen after login. WTF? Googling this service, it seems pretty inocuous. Any ideas what about my little home network might cause this problem?
My System SpecsSystem Spec
12 Jun 2012   #5

Windows 7 Pro x64 / Pro x86 (Netbook)
 
 

I am not much of an expert in these matters, but after reading about it, it seems to me that NetBIOS is mostly replaced by other services like WINS and DNS now. You could try disabling it, and see if anything stops working, or if it is only there for compatibility reasons.
My System SpecsSystem Spec
12 Jun 2012   #6

Windows Server 2008 R2
 
 

If you share out the trace, I might get somewhere with it... That is odd though.
My System SpecsSystem Spec
Reply

 Win7 startup delay... xperfview analysis needed.




Thread Tools



Similar help and support threads for2: Win7 startup delay... xperfview analysis needed.
Thread Forum
Solved window 7 startup delay General Discussion
BSOD Analysis Needed BSOD Help and Support
BSOD analysis needed 0x0000003d BSOD Help and Support
Solved IE9 - 2sec startup delay; 0-2sec delay when opening tabs Browsers & Mail
Another BSOD Dump file analysis needed please BSOD Help and Support
BSOD analysis - Help needed - Thanks in advance BSOD Help and Support
Crash Dump Analysis Needed BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33