Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Working fine and slowed down....


01 Jul 2012   #1

Windows 7 Ultimate x64
 
 
Windows 7 - Working fine and slowed down....

Hello,
I am experiencing some performance issues on my PC. First of all, here are the specs:
1. Operating system - Windows 7 Ultimate x64 bit.
2. RAM - 6.00 GB (2.00 + 4.00).
3. Graphics card - AMD ATI Radeon HD 5450.
4. Processor - Intel Dual Core (3.00 GHz).

So here's the problem:
Last week I installed the new 4.00 GB RAM to my PC to make it 6.00 GB. The computer was working fine and everything was all right. Yesterday however, I turned my PC on and inserted my pen drive and transferred a .midi file which I played on my Yamaha PSR-S910 to the computer. When I was doing this I noticed that my PC was usually slow.

Next I quickly scanned my computer with the antivirus (I have Trend Micro Titanium) and I downloaded IOBIT advanced system care and did a full fix.

Now, the computer is a very little bit faster but it gives a lot of problems. Please tell me how I can get my old PC speed back...

IOBIT Smart RAM says the CPU usage is 100%! This is very bad (I think).

My System SpecsSystem Spec
.

01 Jul 2012   #2
Microsoft MVP

 

My System SpecsSystem Spec
02 Jul 2012   #3

Windows 7 Ultimate x86
 
 

Ok well firstly I would try to remove that 2 GB on ram that you've put on your system. That may be slowing down the computer because as I see you don't have a high end CPU.
Second remove TrendMicro and install a real antivirus like Kaspersky or ESET and do a full scan.
Open up TaskManager and check what programs are running and check CPU usage.
If nothing works do a system restore to a previous saved point.
If problem still occurs then your hardware is to blame.
My System SpecsSystem Spec
.


Reply

 Windows 7 - Working fine and slowed down....




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33