Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 100% Disk Access / Slow Startup

09 Jul 2012   #11
technicbuff

Windows 7 Ultimate x64 - 64 Bit, Service Pack 1
 
 

I have updated my system specs in my profile. I can't post all the documents you wanted from CC Cleaner however, my layout/GUI looks like this:

imgur: the simple image sharer.

Do I need to install a new version or change some setting? I don't see any 'windows' tabs or scheduled tasks tab. I have attached install.txt




Attached Files
File Type: txt install.txt (24.3 KB, 15 views)
My System SpecsSystem Spec
.
09 Jul 2012   #12
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

technicbuff,
Then you have a badly corrupted system.

Perform a clean install.
Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
09 Jul 2012   #13
technicbuff

Windows 7 Ultimate x64 - 64 Bit, Service Pack 1
 
 

Are you sure that's necessary? At this point I don't have a reliable backup installed for this computer so I would not be able to perform a recovery or clean install until I have backed up my data. I will run the other tests.

I have taken a screenshot of the Disk Management Utility: imgur: the simple image sharer.

I also analyzed my hard drive and the windows 7 utility told me it was 0% fragmented, so I didn't do a defragmentation.
My System SpecsSystem Spec
.

09 Jul 2012   #14
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Boot up your system from a Puppy Linux CD and save all data dear to your heart.
Puppy Linux Community Home - Getting Started

Any info you might need is at that link. Very simple and easy to use user interface. None of that linux command stuff.
My System SpecsSystem Spec
Reply

 100% Disk Access / Slow Startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
slow access to hard disk
Greetings OS: Win7 ultimate x64 CPU: I7 4 HDD: 1 Kingston SSD, 1 Seagate, 2 older WD (1TB, 2TB) access to WD is slow. after accessing for the first time, work is normal. details of HDD: KINGSTON SV300S3 ST3000DM001-1CH1 WDC WD10EADS-65M WDC20EADS-00S
General Discussion
Check disk failing, disk read errors, blue screen, computer going slow
As of late my PC has been going very slow, stuttering, freezing for a minute occasionally, and sometimes when I restart I get a disk read error that requires me to turn the PC off and on again. I ran check disk using command prompt, it got to 12% before it said it had found corrupt files, now it...
General Discussion
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
Laptop with slow disk access
I don't know if this is an O/S problem, a hardware thing, or what, but I figure this is a good place to start.... I"ve got a several month old Toshiba X505 870 with I5-720CPU, 4GB of memory and TWO Hitachi 7200 rpm 500GB SATA II hard drives. The system is used primarily for initial examination...
General Discussion
High disk I/O causing slow startup / and a weird RAM problem
Hello everyone I have 2 problems please help ------------------------------------------------------------------------------ (1st) I have a problem with my Windows my start up time is so big from a while and I don't know why I have some nice widgets that showing to me the CPU utilization...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App