Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalled CPU and computer won't boot now....

14 Jul 2012   #41

Windows 7 64 Home
 
 

So now that i'm off of work for the next 3 days...the plan tomorrow is to try and switch out the PSU, motherboard, and CPU from the extra computer IF it's possible...if not i'll test what i can. More importantly, while i'm doing all of that i'll get all the names and models and start filling in the specs as I go...

My System SpecsSystem Spec
.

14 Jul 2012   #42

Windows 7 64 Home
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Does the CPU you just took out look damaged in anyway ?

Bent pins burns?

Also when you stuck the old CPU back in did it boot right away ?

what was the make of the chip you tryed to install and what is the make of the chip you had taken out originaly

That might be the clue to this thing
No, No, No, and what chip are you talking about?? the only thing i have removed since the re installation is my after market video card...

If you're talking about the CPU the chip that came out is the chip that went in...i didn't replace the CPU i took it out, cleaned the old paste off and re seated the whole assembly because the heat sink was half off when i opened the case....
My System SpecsSystem Spec
14 Jul 2012   #43

Windows 7 Home Premium 64bit sp1
 
 

[QUOTE=jbroaf;2006287]
Quote   Quote: Originally Posted by Solarstarshines View Post
Does the CPU you just took out look damaged in anyway ?

Bent pins burns?

Also when you stuck the old CPU back in did it boot right away ?

what was the make of the chip you tryed to install and what is the make of the chip you had taken out originaly

That might be the clue to this thing
No, No, No, and what chip are you talking about?? the only thing i have removed since the re installation is my after market video card...

If you're talking about the CPU the chip that came out is the chip that went in...i didn't replace the CPU i took it out, cleaned the old paste off and re seated the whole assembly because the heat sink was half off when i opened the case....[/QUOTE

Yes I remember reading that sorry for some reason i thought you had swapped chips but remember it was the one you cleaned and put back in

You still said the chip is in tact though ....

If you are going to remove the board and do some testing just check out the back of the board too and the capacitors I recently had that happen to me the CPU and hardware was in tact but the board was done

Good luck and hope to hear about the progress
My System SpecsSystem Spec
.


15 Jul 2012   #44

Windows 7 64 Home
 
 

I appreciate all everyone has done to help me narrow down the problem and try to get this fixed. Eventually i will get everything done and i will either fix it myself or get it fixed. I'm in a crunch now because i'm in the middle of a PCS (Air Force) so i don't really have all that much time to test, switch, and diagnose...and even if i did by the time i ordered the parts to correct it I'd be moving back to the states... I'll keep you guys up to date when i do get to working on it, and i'll +Rep all of you guys for stickin with it and giving it your all. Thanks again!!

P.s. That old computer that i was gonna switch out parts to fix with is now up and running with my HDD in it...for the time being. I would have done this before if i had actually remembered that i had the blasted thing >.<
My System SpecsSystem Spec
15 Jul 2012   #45
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Hopefully it all works out for you when you get the time to work on it. At least you have a working PC. I bet your glad you didn't give it away or take it to the recycler. It's always nice to have a backup PC to fall back on when things go wrong. Good luck.
My System SpecsSystem Spec
15 Jul 2012   #46

Windows7 home premium 32-bit
 
 

jbroaf, whilst there have been many good ideas flying about (sorry), the most likely explanation is far more basic.

As I understand you had an overheatiing processor and you found a loose fan... refitted processor ( see later) and clipped fan back. (without disturbing the wiring?).

[ I have to say I'd wonder why this fan/h/s was loose...has the pc been dropped?.. ]

Doing that should not affect the PC, if it was booting before then the processor was into the socket.
(Later)....maybe that's where the "Risk" started - by removing it there is a possibility of mishap - you say you did nothing else (except adding h/s-compound), but with so many things it's not
"What you do, it's the Way you do it" - that's where no-one has said "STOP" - before you do anything describe what happens - does the PSU fire-up ( with cover removed to see MBO, you should see all the fans....
1) does PSU fan come on. (second poster was spot-on IMHO - it is easy to overlook the simplest things.).
2) does any Case fan run?
3) ditto CPU fan, etc.
4) main-switch light
5) beeps, HDD light, etc.
etc. etc.

It is possible the fault was created by opening the case; bear in mind that h/s was loose, it may have shorted something momentarily before being refixed. Others have questioned that the pins were straight - they are ever-so delicate and difficult to straighten - also, do not touch! Anti-static precautions essentail - you should be connected to the case at all times....zapping chips is quite easy, even if they still appear to work - they can be "wounded" and may die later.

. . . . . . . . . . . . . . . . . . . . . . . .. . .. . .. . ... . . . . . . . . . . . .

When you have time, perhaps go back to the PC and give us a blow/blow account of what happens now. I'd suggest you don't swap-out parts YET. That's a sure way to end up with a pile of junk, since you won't know where the fault lies you may be making thinigs worse.
Slowly, slowly, catchee monkey.

Good luck.
My System SpecsSystem Spec
Reply

 Reinstalled CPU and computer won't boot now....




Thread Tools



Similar help and support threads for2: Reinstalled CPU and computer won't boot now....
Thread Forum
Reinstalled Windows boot manager (removed GRUB2) does this look right? Installation & Setup
computer crashed - reinstalled but now I get "not genuine" in corner Windows Updates & Activation
Boot error, unknown origin, ideas to make this computer boot? General Discussion
Printers reinstalled themselves? Hardware & Devices
Just reinstalled 7 General Discussion
Reinstalled Performance & Maintenance
reinstalled vista from the rc General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33