Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Ultimate Performance Issue

13 Jul 2012   #1
satish1986

Windows 7 Home Premium 64
 
 
Windows Ultimate Performance Issue

I have recently upgraded to Windows Ultimate. I have noticed that bootup time for Ultimate is ridiculously very high (ie. slow). Why is this happening ?

I have i7 sandy bridge (6mb cache) with 6 gb ram and a 7200 rpm hard-drive (640/740 gb free space).


My System SpecsSystem Spec
.
14 Jul 2012   #2
OldMX

Microsoft Windows 10 Professional
 
 

Update your computer specs and post a report following these instructions Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
14 Jul 2012   #3
gregrocker

 

How did you Upgrade to Ultimate? What extra features did you need requiring upgrading to such an expensive OS? It is exactly the same OS with a few costly extra features.

If this was an Anytime Upgrade from Factory preinstall, then Clean Up Factory Bloatware
My System SpecsSystem Spec
.

Reply

 Windows Ultimate Performance Issue




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Performance issue - slows down after a couple minutes of use
Hello, I seem to have the same problem as was solved on the following thread: http://www.sevenforums.com/graphic-cards/226710-win7-works-smoothly-then-suddenly-slows-down.html My computer boots up fine and quickly, then works for a couple of minutes as normal but then slows down to an...
Graphic Cards
Win 7 x32 Ultimate sudden total slowdown in windows performance.
This afternoon while deleting a movie from iTunes, the computer suddenly froze. I did a hard shutdown and then went to reboot. It took 15 minutes and then literally everything took forever to open. No pre-warning, it just started. No new software added today. Anything I tried to do in Windows...
General Discussion
Windows 7 Ultimate x64 RAM issue
Hey everyone, I've had my rig for 2 years and haven't had any hardware issues until recently. I had to re install windows the other day and after I did they install I updated my BIOs and everything else like normal. The problem I am encountering is that my windows is saying I have 12gb of ram...
Performance & Maintenance
Windows 7 Ultimate & Router issue
Hello all. Seems to be alot of these issues. After looking around i have yet to see an issue like mine so i figured i would ask. Ok here goes. Im running W7 Ultimate edition my router & wireless network is running off a linksys WRT160N with Firmware Version: v3.0.00. My...
Network & Sharing
GeForce 9600 GT performance drop on Windows 7 Ultimate
I have an nVIDIA GeForce 9600 GT and recently installed Windows 7 Ultimate 64 bit (upgraded from Windows Vista Ultimate 64 bit) on my desktop PC. I expected an increase in graphics performance - which was the case with my laptop (which has an nVIDIA Quadro FX 770M) - but instead the Windows...
Graphic Cards
Windows 7 Ultimate intall issue
I have an IMAC and am running a dual boot with Vista Ultimate 32bit. IMAC, however, is 64bit, I recently purchased my student copy of Windows 7 Ultimate upgrade from my school's software provider. When I try to do the clean install because my Vista is 32bit I get the following when system boots up:...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App