Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screen went blank


17 Jul 2012   #1

windows 7 starter 32bit
 
 
Screen went blank

I also have an old computer with SATA hard drive running XP SP2, it is connected to samsung LCD tv, it was working properly for months but today while i was using it, the screen went blank(black) nothing showing on lcd, I tried every thing i can but of no use, even connected to other monior also but... nothing displaying, Cpu is running but when I tried to turn it off from power button it didnt response, have to switch it off from electric board......

Yesterday I downloaded and stalled SP 3.5 from Microsoft official download site is it the reason...... what should i do

Please halp.

My System SpecsSystem Spec
.

17 Jul 2012   #2

Microsoft Windows 7 Pro 64-bit SP1
 
 

Are you using a VGA connection to connect the video?
My System SpecsSystem Spec
17 Jul 2012   #3

Windows 7 Professional / Windows 8 Pro
 
 

sounds like the mobo is fried.
My System SpecsSystem Spec
.


17 Jul 2012   #4

Microsoft Windows 7 Pro 64-bit SP1
 
 

I was thinking that the onboard video got fried.
My System SpecsSystem Spec
17 Jul 2012   #5

Windows 7 Professional / Windows 8 Pro
 
 

do you have a spare graphics card?

if you do plug that in to see if honorgamers suggestion is correct. maybe it is just the video??
My System SpecsSystem Spec
18 Jul 2012   #6

windows 7 starter 32bit
 
 

Yaa m using a VGA cable,

Dont have a spare Graphic card...

Installing SP 3.5 is not the reason right ?????
My System SpecsSystem Spec
18 Jul 2012   #7

Microsoft Windows 7 Pro 64-bit SP1
 
 

We aren't saying that it isn't the reason. But we are trying to rule out reasons that it could be, so we can narrow it down.
Have you tried using a different VGA cord?
My System SpecsSystem Spec
18 Jul 2012   #8

windows 7 starter 32bit
 
 

Thanks for your concern and help.... Yaa I tried another Vga cable but still not working (first VGA cable working fine when i connected my laptop to tv)
My System SpecsSystem Spec
Reply

 Screen went blank




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33