Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icon Cache seems to be not working in Windows 7

02 Aug 2012   #71
derekimo

Microsoft Community Contributor Award Recipient

 
 

I have both, try clicking show processes from all users, MsMpEng.exe was using a lot more resources than msseces.exe.


My System SpecsSystem Spec
.
02 Aug 2012   #72
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by derekimo View Post
I have both, try clicking show processes from all users, MsMpEng.exe was using a lot more resources than msseces.exe.
Ok, saw it. Tried setting priority of both to Low and didn't change a thing for my problem.
My System SpecsSystem Spec
02 Aug 2012   #73
derekimo

Microsoft Community Contributor Award Recipient

 
 

OK, just trying to keep you from having to disable real time protection.

This is interesting, since MSE is highly recommended and used. I don't have your same problems using MSE, hopefully this can resolved.
My System SpecsSystem Spec
.

02 Aug 2012   #74
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Just a thought. Have you got more than one AV running?
My System SpecsSystem Spec
02 Aug 2012   #75
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by derekimo View Post
OK, just trying to keep you from having to disable real time protection.

This is interesting, since MSE is highly recommended and used. I don't have your same problems using MSE, hopefully this can resolved.
Haven't disabled it yet but I'm plagued with the icon issue.

Yeah, I hope we get a fix here. Hmmm, that's weird, why don't you experience the same problem as I do? We have both MSE.
My System SpecsSystem Spec
02 Aug 2012   #76
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by kado897 View Post
Just a thought. Have you got more than one AV running?
Nah, only MSE.
My System SpecsSystem Spec
02 Aug 2012   #77
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by kevindd992002 View Post

Yeah, I hope we get a fix here. Hmmm, that's weird, why don't you experience the same problem as I do? We have both MSE.

Good question, I can only guess there are other factors involved, if it were happening to everyone that used MSE it would more widely documented.
My System SpecsSystem Spec
02 Aug 2012   #78
kevindd992002

Windows 7 Ultimate x6
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by kevindd992002 View Post

Yeah, I hope we get a fix here. Hmmm, that's weird, why don't you experience the same problem as I do? We have both MSE.

Good question, I can only guess there are other factors involved, if it were happening to everyone that used MSE it would more widely documented.
Yeah, I'm glad though that it's not an isolated case for me. I hope you guys can help me here because as much as possible I don't want to stay away from MSE, it has been very good to me until now.
My System SpecsSystem Spec
02 Aug 2012   #79
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I guess the question then is what else do you have running?
My System SpecsSystem Spec
02 Aug 2012   #80
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I am thinking ... if it would be possible to see the situation physically.

Can you upload a video ? Or TeamViewer may be a way out.
My System SpecsSystem Spec
Reply

 Icon Cache seems to be not working in Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Icon Cache Size - Change in Windows
How to Change the Icon Cache Size in Vista, Windows 7, and Windows 8 When an icon is loaded for the first time it is cached in the iconcache.db file. The cached icons load faster than icons loaded directly from the source resource files. If the limit of the cache file is reached and overridden,...
Tutorials
windows update not working deleting cache files and repair fix
have been fighting the update errors for a month found this you tube video very easy to follow it worked for me. http://http://www.youtube.com/watch?v=5r-h5CMJp_A
Windows Updates & Activation
Rebuilding Icon Cache for Applications: Windows 7
Dear Experts, I know this thread title may sound very familiar to you but trust me I have tried everything posted on web so far but nothing is working. So, I had a virus few weeks ago which practically disabled all exe files except for the ones that were running at that time. It...
Themes and Styles
Foobar icon cache
My right click menu for foobar is missing icons in the tasks section. I've tried uninstalling/reinstalling foobar and rebuilding icon cache, neither have worked. http://img34.imageshack.us/img34/8499/29637221.png
General Discussion
Icon Cache Issues
On my previous installation of Windows 7, I frequently got a corrupt icon cache. The shortcut icon which I had removed from the icons would get replaced by a black box. Clearing the cache would fix it but eventually it'd happen again. Now, on b7600, I'm having a similar issue. For some...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App