Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer.exe taking up 20%+ cpu

01 Aug 2012   #21
Chimera475

windows 7 home premium 64 bit
 
 

Alright will do. Thanks btw. I have trend micro Internet security 2011 so il will run that and see if anything turns up


My System SpecsSystem Spec
.
01 Aug 2012   #22
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

You may only find a few tracking cookies at best while that would be the first move to see if anything else comes up. Finding out just what that item is as far as software drivers and the registry entry would be the larger part however of seeing this cleaned up. That could involved uninstalling the game entirely due to one thing hanging on you when going to exit the game.
My System SpecsSystem Spec
01 Aug 2012   #23
Chimera475

windows 7 home premium 64 bit
 
 

Thats the thing though i was playing the game while this happend and ewhen i came out my computer was runnning a little slow and i checked.See
LEague has the main client and the in-game client that boots up when you enter a match and the in-game client boots up and exits alot so wouldn't it start the problem on the first exit?
My System SpecsSystem Spec
.

01 Aug 2012   #24
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I strongly suspect there's one or two processes left running you need to id and close out to get back to normal. Some part of the game could still be trying to stay logged on even after a session where you have to end the process right there before the need to reboot each time.

The registry value being set from 1 to 0 or removed would prevent it but may not allow the game to run any longer which would of course force you to uninstall and try a fresh install. If something went buggy from the initial install you may have to try that out anyways to see if a good reinstall will solve it. That would be a reinstall to repair.
My System SpecsSystem Spec
06 Aug 2012   #25
Chimera475

windows 7 home premium 64 bit
 
 

Ok got the laptop replaced becuase of a keyboard issue. ANyeays the problem is back and its worse, It is although triggered by League of legends
it does the reading of the atiumd.cap
then it does a regEnumValue HKLM\System\CurrentControlSet\Control\CLASS\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000\UMD
then it does the same regenumValue HKLM\System\CurrentControlSet\Control\CLASS\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000\UMD\DXVA
Then well see for yourself


Also when i boot up the computer i get you amd driver is not installed or is not functioning properply please install a driver for you AMD hardware. I looked on device managedr and it says its working properly ive heard that when you uninstall a driver AMD is known for not cleaning up is there any program i can use to make sur ethe uinstall is "clean"
My System SpecsSystem Spec
06 Aug 2012   #26
Chimera475

windows 7 home premium 64 bit
 
 

Is there any way we could set up a teamviewer type operation.
My System SpecsSystem Spec
07 Aug 2012   #27
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

If you were on a desktop with a separate expansion card I would advise going into the ATI folder and look in the sub folders for the uninstaticat.exe type file which would remove the registry entries as well as the main drivers.

There however I would say you might have to use a driver cleaner once the drivers and Catalyst if present are removed. Or going into the Device Manager>Display adapter to right click and check off the delete drivers box once the Catalyst part is first uninstalled.

Once the drivers and Catalyst are gone you then go back into the registry to track down those two entries only to manually delete both if found. That will take care of any duplication errors which seems to be why you are seeing the Cat. drivers missing or not responding type messages despite the drivers being present and active.

You could simply remove one of the two entries now but which of the two? This is why the uninstall first and then manual edit would be advised as well as creating a restore point manually right before this is tried. If all goes well when seeing the reinstall afterwards with a fresh driver set make a few more good restore points.

As far as TeamViewer I would only be seeing that set up between the main Ultimate x64 case and another Pro x64 case I finished up a few remote desktop projects but on a closed network. All that will behind a firewall already inplace. I downloaded the TeamViewer program itself for a look once I get the two configured to work together.
My System SpecsSystem Spec
13 Aug 2012   #28
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Quote   Quote: Originally Posted by Chimera475 View Post
Is there any way we could set up a teamviewer type operation.
Speaking of the TeamViewer program I gave that a fast look here with my other 7 Pro case.



Being on the same network map the connection was immediate.
My System SpecsSystem Spec
Reply

 Explorer.exe taking up 20%+ cpu




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two explorer.exe, One taking all of my RAM's Memory
Hello, Ever since last month on October 2014 I'v noticed that I have 2 Explorer.exe's with one being my desktop (The one with the username, Afrim) and another explorer.exe process that has no username but this explorer.exe process starts off using a minimal amount of my Memory but after a few...
Performance & Maintenance
Two explorer.exe, one taking up to 3 gigs system memory
So the other thread was no help, so I started this one. When I start up my computer and after its loaded (in normal and clean boot) an explorer.exe shows up and starts rapidly ballooning up over the 2 million bits mark, making my computer really slow. I've cleaned with Comodo, Malwarebytes...
Performance & Maintenance
Explorer.Exe taking up ALL my RAM
Why? http://img194.imageshack.us/img194/762/memrl.png
Performance & Maintenance
Explorer.exe taking up 15-30% CPU usage when moving mou
I don't have any programs opened just the task manager. When I'm not moving the mouse my CPU usage stay from 0-2% but as soon as I move the mouse pointer, even though just a bit, it shoots up to 30%!!!! Why is that happening? I'm really frustrated about it. Thanks.
BSOD Help and Support
Explorer Problem : Renaming only taking after refresh
**Explorer Problem : Renaming only taking effect after refresh (F5) Hi guys. Since I'm in a huge hard drive clean up these days, I am often renaming files, using software to batch rename and batch music tagging. So, the problem is... When I rename a file manually, by right-clicking,...
General Discussion
Windows explorer changing/taking focus +more
Hello everybody! I have several issues and annoyances with Windows Explorer. It keeps taking focus switching windows from time to time: let's say I have opened WE and then open another window like after double-clicking on an archive file. After a moment Explorer takes over and gets in front of...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App