Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows does load, but only properly works in safe mode now

31 Jul 2012   #1
reyna12

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows does load, but only properly works in safe mode now

It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del.

Im now running it in safe mode and it runs fine, works fast and loads the pages fast. Loading windows normally it's now so bad that the desktop icons don't even load properly. It can't be malware or anything because as ive said, it's been this way from the start.

I went and disabled a lot of the startup things from msconfig and still no difference

Ive updated my system as per the rules so should be on my profile.

Any help is appreciated.


My System SpecsSystem Spec
.

31 Jul 2012   #2
reyna12

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've done this and disabled all services How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7 and it works, but not as fast as it was in safe mode but it is working
My System SpecsSystem Spec
31 Jul 2012   #3
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

A couple of questions. Have you installed all the drivers for your mobo? Do you have all of MS updates?
My System SpecsSystem Spec
.


31 Jul 2012   #4
reyna12

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Installed all drivers that came on the disk. Downloading and installing all the ones form the website now though in case there's updates. All windows updates have been installed

Edit: the automated gigabyte driver tool says all are up to date
My System SpecsSystem Spec
31 Jul 2012   #5
reyna12

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Here's the info from SF Diagnostic Tool


Attached Files
File Type: zip Seven Forums.zip (561.4 KB, 7 views)
My System SpecsSystem Spec
Reply

 Windows does load, but only properly works in safe mode now




Thread Tools





Similar help and support threads
Thread Forum
BSOD on startup, Safe Mode works properly, 0x000000e1
I am receiving the BSOD on startup consistently. Safe Mode works properly (I'm posting in it). SF file attached. Prior to the consistent BSOD, I would receive random BSODs, mostly while gaming. Each time, I cleaned the PC, ensured all fans were operating, and monitored temperatures. Thank...
BSOD Help and Support
Windows 7 only works in safe mode
Hello, My computer has been working fine until a couple of days ago, I tried turning it on and it booted fine up until the after the windows loading sign, the screen just goes black , but you can hear the windows logon sound. However, safe mode with networking seems to work just fine. What could...
General Discussion
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
Windows 7 only loads properly after i boot on safe mode previously
Hi everyone.I have strange issue with windows 7 32bit. I have tried searching for similar issues, but I couldn't find anything relevant to my problem.So here is my problem. When I turn on the computer it loads windows, then the deskop & the taskbar icons starmenu icon, the clock etc but the tray...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App