Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lost files after defragging

05 Aug 2012   #11
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by chchmum View Post
Attachment 224891

@ centaur78 - is this what you needed?


@F5ing - don't want to sound too dumb but how do I run chkdsk?
the uploaded file contained on the system info.... where are the other files... upload the rest please


My System SpecsSystem Spec
.
05 Aug 2012   #12
chchmum

Windows 7 Home Premium 32bit
 
 

sorry - just got this error msg

Doc1.docx

continue or quit????


My System SpecsSystem Spec
05 Aug 2012   #13
centaur78

Windows 7 ultimate x64
 
 

that happens when you didnt run it as administrator

right click the file and select Run as Administrator
My System SpecsSystem Spec
.

05 Aug 2012   #14
chchmum

Windows 7 Home Premium 32bit
 
 

ok sorry - got yet another error though

Doc2.docx
Seven Forums (2).zip


My System SpecsSystem Spec
05 Aug 2012   #15
centaur78

Windows 7 ultimate x64
 
 

hmm

Could you post the System logs saved directly from eventviewer as the one you send me is only till 12 June 2012

I do see from your Application logs thats you have schedule Windows Backup.... could you try checking your files there.

Thirdly... could you tell me the approx date and time you did the transfer of the photo as well as the defrag....
My System SpecsSystem Spec
05 Aug 2012   #16
chchmum

Windows 7 Home Premium 32bit
 
 

I saved the system log from the eventviewer but when I tried to upload it I got :Your submission could not be processed because a security token was missing.
If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

How do I get around this?

The windows backup - I backup to external harddrive and was last done on the 26th July - the photo's I have lost were not uploaded until the 2nd August - defrag was started at 9.38pm on 2nd August (photo's were uploaded only a few hours before this)
My System SpecsSystem Spec
05 Aug 2012   #17
centaur78

Windows 7 ultimate x64
 
 

Try to zip the file and upload it
My System SpecsSystem Spec
05 Aug 2012   #18
chchmum

Windows 7 Home Premium 32bit
 
 

system log.zip

Thanks for your patience - hope that helps - off to work so won't be online again for another 7 or 8 hours - thanks again


My System SpecsSystem Spec
05 Aug 2012   #19
F5ing

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chchmum View Post
@F5ing - don't want to sound too dumb but how do I run chkdsk?
Click on the Start button, type cmd, click on cmd.exe. A command prompt window appears. Type chkdsk and then press enter. Post that resulting screenshot (using the Snipping Tool on your PC and upload via the paperclip icon that you see here when you create/edit a forum post).

How many drives to you have on the computer, and what are the drive letters associated each?
My System SpecsSystem Spec
05 Aug 2012   #20
centaur78

Windows 7 ultimate x64
 
 

Hi chchmum

Could you possibly check your Norton Quarantine folder ?? and let me know what kind of files are there ???

Also around the time you mentioned above....there was crash with POD.exe which is part of Microsoft Digital Image10 .... where you editing any photo's or transferring files with them ??
My System SpecsSystem Spec
Reply

 lost files after defragging




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Defragging..............Either It Is, or It Isn't!!
So many conflicting opinions about defragging! I've heard opinions from computer techies, from one extreme to the other. I've heard some say it's actually harmful for your hard drive and completely unnecessary to it's essential to keep your PC running faster and smoother and will actually add...
Performance & Maintenance
Defragging
right the problem is when i got to disk defragment - my local disk C: doesnt show up to be defragged :/
Performance & Maintenance
Question on defragging files
Using Defraggler for my system defrags. My main C drive reports that the System Volumn Information file is fragmented...but when I try to defrag this file...I get a "no files defagged" message from Defraggler ? Is this an issue I should be concerned about...and will things just keep humming...
Performance & Maintenance
Defragging
My System Mechanic says my 3 hard drives need to be defragged. One is my main hard drive, and the other 2 are storage. Can the ones that I use for storage be defragged? I do not want to risk losing anything. Thanks in advance.:sarc:
Performance & Maintenance
Defragging image and/or backup files ?
Is there any harm...or good...in defragging system image and/or weekly backup files either on internal or external backup drives ? Thinkls...Tim
Backup and Restore
defragging on XPM?
Is it necessary to run regular defrags on XPM like normal desktops?
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App