Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow boot with M4 Crucial after re-install of Windows

20 Aug 2012   #21
Deception

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by centaur78 View Post
try autoruns

Run autorun.exe and look under Logon... it should probably be there.
Done. Worked flawlessly.

Dropped my boot time to 24s

Thank you so much Centaur, you are the friggin' man.


My System SpecsSystem Spec
.
20 Aug 2012   #22
centaur78

Windows 7 ultimate x64
 
 

You are welcome

Hope this has resolved your issue ... if it has please close thread as solved..
My System SpecsSystem Spec
Reply

 Slow boot with M4 Crucial after re-install of Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow boot on SSD, fresh install
Hello everyone, I recently bought a Samsung 840 Evo 250 GB. I first made sure my SATA controllers were set to AHCI, Secure Erased the SSD and benchmarked the SSD (didn't quite reach advertised speeds but nothing too bad) and updated the SSDs firmware (all while still under my HDD Windows 7...
Hardware & Devices
BSOD IRQL_not_less_or_equal fresh win7 install with new Crucial M4 SSD
So I recently got a new Crucial M4 SSD to install into my Alienware M15x latptop. The computer was running great on the old HDD I had in there and I put the new SSD in and installed the drivers from dell, ATI, and Crucial. I've had a couple of BSOD's in the past (over a year ago) with my...
BSOD Help and Support
Random Hangs With Fresh Install, Crucial M4 SSD
I've spent my whole day trying to figure out what is going on with this to no avail What I've Done: Installed w7 ultimate 64-bit OS on Crucial M4 drive that was acting up and freezing Continued freezing after installing drivers, stable for 10-30mins then freeze, requires hard reset every time...
BSOD Help and Support
Slow Shut-down on SSD (crucial m4 sata III) Help plz
for the best 3 days my laptop takes over 1 minute to shut down. before it only takes about 3 seconds. boot up takes about 15 secs. "clear page file at shut down" is at 0 "WaitToKillServiceTimeout" is at 2 secs. Booted in safe mode and it shut down like normal in 2-3 seconds.
Performance & Maintenance
New Win 7 install with SSD maassively slow boot up
Disconnected old HHD (did have XP pro) Installed new SSD Installed more ram (total of 6GB now) Installed Win 7 Home Premium Made sure AHCI is selected in bios Now Boot up i massively slow 5 minutes + Any ideas? thanks
General Discussion
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App