Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Notebooks runs slow and freezes when I watch youtube.

20 Aug 2012   #41
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by centaur78 View Post
yes i understand you have 2 GB.... but you said it was laggy when you are running with just 1 stick...ie 1 GB.... thats why i said it

What do you mean it does nothing ?? Does it detect your graphics card... post a snapshot..
Yeah I understood and had to edit.


It looks like that the entire time.


My System SpecsSystem Spec
.
20 Aug 2012   #42
centaur78

Windows 7 ultimate x64
 
 

Alright

Your furmark is running... you can see the furry donuts moving.... anyways... yours is an integrated graphics... so thats ok too

so lets see...

1. You did a clean install ? Done....

2. You did a RAM test ? All clear .Yes... even though we told you thats not the problem

3. Check SMART for HDD ? All Clear ...

4. Graphics Stress test ? Done...


This post was started with the premise that you had two main problem.... one was the slowness of system and the other youtube glitch.... The lag was resolved by changing the HDD as the old one was having bad sector....

The second was Youtube..... What version of the Browser are you using to watch the movie.... Have you updated it ?? Have you updated the Flash player ???
My System SpecsSystem Spec
20 Aug 2012   #43
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I didn't do a clean install. I don't have backup equipment right now.

I am currently using Google Chrome, but I also use firefox periodically.
My System SpecsSystem Spec
.

20 Aug 2012   #44
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by LVishere View Post
I didn't do a clean install. I don't have backup equipment right now.

I am currently using Google Chrome, but I also use firefox periodically.

Al right ... Then please do the clean install... this has already been told to you by gregrocker
My System SpecsSystem Spec
20 Aug 2012   #45
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by centaur78 View Post
Quote   Quote: Originally Posted by LVishere View Post
I didn't do a clean install. I don't have backup equipment right now.

I am currently using Google Chrome, but I also use firefox periodically.

Al right ... Then please do the clean install... this has already been told to you by gregrocker
I know but I don't have the backup materials. Besides, this issue was happening on my other HD ,too, so I thought it was more of a hardware problem not a system problem.
My System SpecsSystem Spec
20 Aug 2012   #46
gregrocker

 

You can back up 7gb to the cloud using Skydrive with each Windows Live ID, even Sync your files that way to storage.
My System SpecsSystem Spec
20 Aug 2012   #47
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thank you. I'll start on it later on!
My System SpecsSystem Spec
28 Aug 2012   #48
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Could someone explain to me why it takes my network 2 whole minutes to come on?


This is what it looks like for 2 whole minutes when I boot up my computer. It is so annoying and frustrating. Is there a solution?
My System SpecsSystem Spec
28 Aug 2012   #49
gregrocker

 

See if there is a newer wireless driver cued in optional Windows Updates. Check the HP Support Downloads webpage for your model. Reinstall the latest driver.

Rightclick the connection icon to run the Troubleshooter.

Install Malwarebytes to run a full scan.

Flush the DNS Server.
My System SpecsSystem Spec
28 Aug 2012   #50
LVishere

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Installed the modem update and the error is still here.
My System SpecsSystem Spec
Reply

 Notebooks runs slow and freezes when I watch youtube.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New Computer Freezes Runs Slow Please Help (HP AIO 6000 Pro)
Hey All i am hoping this forum is active, i am an IT pro so dont be afraid to bounce technical stuff off of me I have a new HP 6000 PRO i just got about a week or so ago, right off the bat when i got it out of the box it was blue screening every 12 hours or so for no reason, so i reformatted...
General Discussion
Can't watch YouTube other video sites ok
I put a machine together today Windows 7 Pro x64, i3 and GA-H61-S2PV (gonna be a present) and when I tested it on YouTube with IE I got no video and the message 'an error occurred. please try later'. Other video sites eg Vimeo BBC iPlayer work fine. After much tinkering, since it was a new build I...
Browsers & Mail
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
System freezes/runs really slow
I ran a program called WinASO Registry Optimizer and it corrupted my software somehow. My system wouldn't startup. I tried using startup repair and system restore with no avail. After repeatedly trying to get it to start up, it finally creeped and here I am. Things seem to run fine, just in...
BSOD Help and Support
Watch Youtube Videos on TEXTp
TEXTp saves YouTube bandwidth, money YouTube Blog: TEXTp saves YouTube bandwidth, money Why we need Flash, Silverlight or HTML 5, when there is TEXTp?
Chillout Room
Windows 7 Runs Slow, Freezes, Can't Reboot
** THIS PROBLEM HAS BEEN SOLVED, SEE SOLUTION AT THE BOTTOM...THANKS AGAIN! ** Hello all, First time poster here, having some problems with my Windows 7 install. Ever since this evening, about 15 minutes into my Windows 7 session, I notice that it starts running slower (mostly in any web...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App