Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Challenged trying to determine "if" Win 7 64bit is damaged install

18 Aug 2012   #1
Highlands81

Windows 7 64 bit Home Premium
 
 
Challenged trying to determine "if" Win 7 64bit is damaged install

2-week old Sony I7 laptop operating okay but slow and odd things not working correctly. Example is selecting START-Printers & Devices..>No icons shown despite working printers, external drives, etc.... Slow overall considering horsepower of system and since OEM software my backup boot disks self-created likely to have same errors? I have run CCleaner which I have now read although fine product that it is NOT recommended to run any. Question is is it best to get all registry errors corrected by smart tech folks or just bite bullet and get a known good Win 7 disk and install it new? My first post so excuse if any rule broken inadvertently. Thx


My System SpecsSystem Spec
.
18 Aug 2012   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Run sfc /scannow from an elevated command prompt - what does it report?

Regards,
Golden
My System SpecsSystem Spec
18 Aug 2012   #3
Highlands81

Windows 7 64 bit Home Premium
 
 

Golden, This is where my strong ignorance of things software kicks in. The machine is reporting no real system errors. I know it is not technical to say that programs incl Windows itself just run a LOT slower than a machine like this should do with almost zip on a new drive/new machine. Also the odd things like no hardware showing in screen as should be the case. Devices do operate however. I just know by book examples that lines of address code are looking like an alien wrote them. As much sense as I can make of it in limited time. If you are learned in this area I will appreciate any input that suggests most guaranteed "one-time" fix and if that means Windows 7 fresh install. Better that than revisiting 10 times a week! Thanks for the help. Scott
My System SpecsSystem Spec
.

18 Aug 2012   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

A clean install is often the way to go if you don't want to spends hours upon hours troubleshooting. If you want to pursue that route, and it sounds like you do, then this is what I recommend:

Wipe the disk completely:
Disk - Clean and Clean All with Diskpart Command

For a retail Windows 7 installation:
Clean Install Windows 7

For an OEM (pre-installed) Windows 7 installation:
Clean Reinstall - Factory OEM Windows 7

Post back if you need more help.

Regards,
Golden
My System SpecsSystem Spec
19 Aug 2012   #5
OldMX

Microsoft Windows 10 Professional
 
 

If the laptop is 2 weeks old, return it for exchange, its under warranty.
My System SpecsSystem Spec
19 Aug 2012   #6
gregrocker

 

I agree. I would not tolerate Win7 which is less than instantaneous with no hangs ever on new hardware.

You can try to Clean Up Factory Bloatware to see if that helps, but it may require a Clean Reinstall - Factory OEM Windows 7. Most tech enthusiasts will not run bloated factory preinstalled Win7 with all the sponsors' crapware and useless duplicate utlities.
My System SpecsSystem Spec
Reply

 Challenged trying to determine "if" Win 7 64bit is damaged install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
sfc: "Cannot verify component files for" ... "manifest is damaged"
Thanks to other helpful threads on these forums, I have worked through some maintenance that seems to have resolved the constant BSODs I was having, in large part via sfc /scannow. I believe I only have one issue remaining as far as sfc is concerned: Cannot verify component files for...
Performance & Maintenance
"This installation of this application is damaged..."
Hello, I've just installed the DSA Theory Test Kit and it all seemed okay during installation, no errors or anything like that. However, when I go to start it up, I get the error message of; Well, I've done what they've suggested (re-installing) several times but it's made no difference. ...
Software
FIX "multiple restore hard drive operations damaged the license &...."
Hello I ve uninstalled Nitro PDF professional after it expired and reinstall it to register but this msg appears: "multiple restore hard drive operations damaged the license and the product must be re-registered #2 " How can I fix that....I neeeed help
Software
Acronis shortcut, "damaged"
Can someone explain, please, what's going on here ? All the shortcuts are okay, on the desktop or in Start Menu, only the Acronis shortcut is "damaged". I uninstalled and reinstalled again Acronis, but same story. But if i click on this shortcut, is working fine. I attache here 2 images. One...
Backup and Restore
Questions on a "clean re-install" of W7 Pro 64bit
Having a number of issues with my installation that I am pretty sure are a result of my tinkering with the registry on two proplem apps. In particular I can not get either my HP 7410 All-In-One and my Bitdefencer 2011 Internet Security to re-install properly and function properly. Both previously...
Installation & Setup
"Setup was unable to determine...BitLocker"
While attempting to do an upgrade from Vista Home Premium 64 bit to Windows 7 Home Premium 64 bit I get the following message; "Setup was unable to determine if BitLocker Drive Encryption is in use." The only option then is to cancel the upgrade. I've tried installing 3 times now with the same...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App