Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boot time has increased with no apparent cause

31 Aug 2012   #1

Windows 7 Ultimate SP1
Boot time has increased with no apparent cause

No updates or new applications installed, but recently boot time has about doubled, with the longest stretch during the amber (yellow) monitor light on and blank screen after Windows Starting and before the blue splash screen.

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Service Pack 1 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name KOKUA
System Manufacturer System manufacturer
System Model System Product Name
System Type X86-based PC
Processor AMD Phenom(tm) II X4 965 Processor, 3400 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1005, 8/24/2010
SMBIOS Version 2.6
Windows Directory D:\Windows
System Directory D:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
Time Zone Hawaiian Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 6.48 GB
Total Virtual Memory 12.3 GB
Available Virtual Memory 10.8 GB
Page File Space 4.30 GB
Page File D:\pagefile.sys

My System SpecsSystem Spec

31 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

System logs would probably be most telling as to the cause.
If you follow the directions here
It should wind up giving you a zip file with your app and system logs in it we can look at to try and pinpoint faults etc...
My System SpecsSystem Spec
31 Aug 2012   #3

Windows 7 Ultimate x64

Scanned for malware lately?
My System SpecsSystem Spec

31 Aug 2012   #4

Windows 7 ultimate x64


Please use this tool to update your profile specs

And then follow manguscreed's advice to post all the files here
My System SpecsSystem Spec
01 Sep 2012   #5

Windows 7 Ultimate SP1

sorry guys, I ran both tools, but I couldn't find the .zip output file from the BSOD tool, and the system information tool showed up blank when I ran it manually, and I couldn't get it to work in IE on automatic settings.
One separate question is "Should the amber light/blank screen even be coming up during boot, after "Starting Windows" screen and before the fancy blue splash screen?
Then, I only have three things running in msconfig, USB 3, Kaspersky, and HDAudioCPL. HijackThis and Spybot don't show any malware
My System SpecsSystem Spec
01 Sep 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64

This may be a bit jaded and judgmental of me, but have you tried removing kapersky?
Generally it's good but it's just like any other av in that it can get 'stuck on stupid' and start messing with things it shouldn't be.
Usually cleaning it out then reinstalling fixes that kind of thing.
It's a thought anyhow, I'm assuming kapersky is one of the three things in your msconfig...
My System SpecsSystem Spec
02 Sep 2012   #7

Windows 7 Ultimate SP1

I'll give it a go and see how things boot without Kaspersky. thx.
My System SpecsSystem Spec

 Boot time has increased with no apparent cause

Thread Tools

Similar help and support threads
Thread Forum
Boot time increased significantly after installing new AMD drivers
I used an SSD on my laptop boot time has been about 20-25 seconds since I installed it. Today I got a message from Raptr saying there are new AMD drivers for my video card (Radeon HD 6700m series). After installation of the drivers, boot time is now about 2+ minutes. The issue is with the Window 7...
General Discussion
bsod time after time for no apparent reason
This is a problem that is driving me crazy. I am gettig the dreaded bsod 5 to 8 times a day but for no apparent reason: no programs are running strangely and all the common functions seem to be working o.k.. It must be said that I am not very computer savy but I have tried the various help tips in...
BSOD Help and Support
BSOD all the time for no apparent reason
Hi I have a custom built PC Windows 7 x 64bit which just keeps freezing after a few minutes of using it for no apparent reason. Error message here any help appreciated because when it works its a cracking little PC :D Thanks in advance to all you very cleaver people.
BSOD Help and Support
Windows 7 64bit boot time increased dramatically suddenly
I've attached a series of screenshots of the Event Log to explain the series of events that have lead to the current issue. I did a fresh install of Windows 7 Home Premium 64bit upgrade and everything was fine and dandy. My startup times were ~21 seconds which is illustrated in the first...
Performance & Maintenance
Shut Down Time Increased? or Slower than Normal.
Hey all, My computer suddenly takes 3 and a half minutes to shut down, a week ago it would be less than a minute. Whats going on, and how do i fix it. Also: Win 7 Premium Home Edition 64Bit, 8gb ram, 1 TB HD, AMD Radeon 5770. Also: SKYRIM RULES.
Performance & Maintenance
increased start up time
mine is a dell inspiron 1440 3 gb ,320gb, 64 bit 512 mb graphics card its a new one.the first few months the startup time was less. i had disabled certain unwanted startup services and programs. but recently i noticed that its taking very much time to start up. what used to be a minute and a...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:04.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App