Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 clean install on new computer, extremely slow loading apps

03 Sep 2012   #1
jamie21

Windows 7 64 Bit
 
 
Win 7 clean install on new computer, extremely slow loading apps

solved


My System SpecsSystem Spec
.
03 Sep 2012   #2
gregrocker

 

Make sure you followed the Best Practices to get a perfect Clean Reinstall especially how drivers are handled in Win7 which is different than in previous Windows.

How are you using Enterprise which is volume licensed for organizations and universities? How exactly is it activated?

Additional steps to go over it thoroughly are here in Troubleshooting Steps for Windows 7

Work through these steps for
My System SpecsSystem Spec
Reply

 Win 7 clean install on new computer, extremely slow loading apps




Thread Tools




Similar help and support threads
Thread Forum
Extremely slow Windows 7 Installation (Clean)
My friend's Computer recently crashed and fails to boot up. It had 2 partitions (1 HDD) and was to the brink of its capacity. Seeing that it was no longer booting up, I initially tried loading up an install CD and attempted to repair the windows install. This attempt failed when it told me that the...
Installation & Setup
After a clean install.. my internet is extremely slow.
On Thursday I decided I was going to do a clean install of windows 7. I initially had windows home, but installed windows 7 pro this time. I created a backup on my external and proceeded to do a clean install. When the install was finished. I installed the motherboard drivers, then the video...
Network & Sharing
Computer extremely slow
Two days ago when the laptop was shutting down I accidently removed the AC Adapter( I wasn't using the battery) and like you might imagine the computer shut down. When I turned it on again, it showed me the three usual options and I selected the normal way. After that my computer is taking more...
Performance & Maintenance
Extremely slow boot+log-on, poor performance after clean install
Well, I guess I'll just jump right into this. As the title says, I recently did a clean install of Windows 7 (deleted all my hard drive partitions, including the system reserved one, reformatted and then installed Win7) and since then I've been noticing some strange issues that I did not experience...
Performance & Maintenance
Extremely slow startup after Windows 7 clean install
I recently did a clean install from Windows Vista 32 bit to Windows 7 Ultimate 64 bit. Each time I try to restart or turn on my computer, it takes about 15 minutes to boot. It gets stuck at the starting Windows screen for the majority of that time and it looks like the hard drive does not show...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App