Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep mode no longer works after upgrading to Win7 from XP

05 Sep 2012   #11
centaur78

Windows 7 ultimate x64
 
 

S1: All processor caches are flushed, and the CPU(s) stops executing instructions. Power to the CPU(s) and RAM is maintained; devices that do not indicate they must remain on may be powered down.

S3: Commonly referred to as Standby, Sleep, or Suspend to RAM. RAM remains powered

Thats fine...

hmmm .... how about hybrid sleep setting under your active power option go into its Advanced setting .... This is needs to be off by default..


My System SpecsSystem Spec
.
05 Sep 2012   #12
centaur78

Windows 7 ultimate x64
 
 

use this tool to post all the files here.. the logs might show some clues
My System SpecsSystem Spec
05 Sep 2012   #13
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

  • I tried the individual S1 and S3 BIOS settings just to see what would happen, but no go.
  • I couldn't find a "hybrid" setting in the advanced power options.
  • Also, I had "hibernate mode" disabled previously, tried sleep mode with it enabled and no difference.
  • I'm not sure if it matters, but I'm running a dual-boot XP/7 setup (separate partitions of same disk, XP installed first, Win7 as default OS).
  • ZIP file uploaded as you requested (under my username).
Thanks, your help really is appreciated!
My System SpecsSystem Spec
.

05 Sep 2012   #14
centaur78

Windows 7 ultimate x64
 
 

the ms32info is corrupt

Click on start > run

type msinfo32 and press enter...

once open click on files and save as .nfo file...

post it here..
My System SpecsSystem Spec
05 Sep 2012   #15
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I never had luck with the MSInfo app. It always hangs while saving/exporting, but still creates an .nfo file. When I try to open it I get an error message about the file possibly being corrupt. I uploaded another one in case you have better luck with that one.
My System SpecsSystem Spec
05 Sep 2012   #16
centaur78

Windows 7 ultimate x64
 
 

Nope didnt open but managed to open it in notepad..

Welllllllll lookee what i found in your logs

Quote:
The platform firmware has corrupted memory across the previous system power transition. Please check for updated firmware for your system.
looks like this is related to Firmware Corruption of Memory During Sleep Transitions

and the solution to this updating the BIOS.... where yours is 1101 and the current Bios is Version 1401 which has lot of fixes...

Let me know.. if it helps.... Also after the BIOS update do update other drivers as well from the site...
My System SpecsSystem Spec
05 Sep 2012   #17
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the investigative work!

I used the BIOS Update Utility from the ASUS Utility DVD to download the 1401 update. When I tried to open the update file from the Updater I got this: "WARNING! The date of the BIOS image is later than the current one. Please flash the BIOS using the ASUS DOS Utility if you still want to do this."

I had no idea what this means so did a bit of Googling. Although no PC novice, I've never flashed a BIOS before and a lot of the info I pulled up made it sound extremely risky, enough to unnerve me. I'm not sure I want to attempt this...is there anything else I can try? Other than this sleep issue the PC has been running near perfectly and I'd hate to fudge it up with a BIOS update gone wrong.


Attached Images
Sleep mode no longer works after upgrading to Win7 from XP-asus_bios.png 
My System SpecsSystem Spec
05 Sep 2012   #18
centaur78

Windows 7 ultimate x64
 
 

Well if it was risky... do you think the manufacturer would put it there ???

go ahead and do it...... it just a warning... your bios will only brick if the power goes while its flashing....

so no worries go ahead and do it....

you can use the Bios utility from the Asus site along with Bios 1401 image...
My System SpecsSystem Spec
05 Sep 2012   #19
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay, did it! It was ridiculously easy. I pulled out the ASUS manual first and found a few different options for flashing the BIOS. I used the method of putting the file on a USB stick and rebooting and the BIOS is now the latest.

However....it didn't fix the sleep mode issue.
My System SpecsSystem Spec
05 Sep 2012   #20
centaur78

Windows 7 ultimate x64
 
 

ok time for a teamviwer session if you are interested.

Install the Quick Support version and PM me the Teamviewer ID and password. i will try one last trick before giving up !
My System SpecsSystem Spec
Reply

 Sleep mode no longer works after upgrading to Win7 from XP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Motherboard Stuck in Sleep Mode -- No Longer Posts or Boots Properly
I'm having quite the problem wirh my computer lately, which has been rock solid for me since I built it nearly 3.5 years ago. Earlier this week I had put my computer into sleep mode, much as I had done over the past years on a nightly basis. However, this time when I attempted to wake it up, it...
General Discussion
Crashes on Win7 Logo - Safe Mode Works
Hi, this morning my computer randomly locked up and needed to be restarted. Now it will not boot normally, only in safe mode. When attempting a normal boot, it sits on the normal Win7 loading screen for 4-5 seconds and then goes to a black screen with the computer still running. No error messages,...
General Discussion
Bluetooth backwards compatibility no longer works after win7 reinstall
PC: Dell Inspiron 17r N7110 Intel Centrino 1030 with Bluetooth 3.0 Windows 7 Home Premium 64 Headset: LG HBS700 Bluetooth 2.1 Prior to reinstalling windows 7 the headset would connect and function.
Network & Sharing
Slow internet on win7 works excellent in safe mode
I bought new laptop ASUS K55V, and had an idea to plug in an internet, because my old laptop is really "old", and I found a problem - internet runs really slow in normal mode: http://www.speedtest.net/result/2139843934.png but fine in safe: http://speedtest.net/result/2139821173.png I...
Network & Sharing
winmailexe no longer works since win7 update
I guess microsoft reads these forums and saw it told us how to run winmail as an on computer email system. ideas anyone on how to get it back working? clicking on it or running as admin .... nothing happens win7 64 bit thanks all
Browsers & Mail
Keyboard/Mouse wake up from Sleep no longer works
Something has recently changed and I can no longer wake up my Win7 Ultimate PC from Sleep state using mouse movement or "Sleep" button on multimedia keyboard. I have to push the power button on the PC itself. This worked fine up until a few days ago. I did not make any changes to the power...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App