Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep mode no longer works after upgrading to Win7 from XP

06 Sep 2012   #21
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I checked out the TeamViewer app—very similar to CrossLoop which I've used several times so I'm familiar with the VNC/screen sharing concept. TeamViewer seems a little more reliable than CrossLoop, though, and much simpler.

I don't mind doing a session, but maybe you can tell me first what the "one last trick" is you want to try...?


My System SpecsSystem Spec
.
06 Sep 2012   #22
centaur78

Windows 7 ultimate x64
 
 

Need to run Process explorer to check for clues !!
My System SpecsSystem Spec
06 Sep 2012   #23
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay. You want to do it now?
My System SpecsSystem Spec
.

06 Sep 2012   #24
centaur78

Windows 7 ultimate x64
 
 

AT this second i am not helping anyone else .... so i guess it would be now....
My System SpecsSystem Spec
06 Sep 2012   #25
centaur78

Windows 7 ultimate x64
 
 

Hi

Appreciate if you can provide a feedback...
My System SpecsSystem Spec
06 Sep 2012   #26
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi, sorry. Had a problem rebooting. An error message said Windows was unable to boot because of a missing device, or something like that. I had to finally put the Win7 disk in and do a system repair. Then I did a system restore to put everything back to before the TeamViewer session.

Sleep mode still not working, I guess you can see now why I've been frustrated with it. Nothing seems to fix it and there are no clues as to what's causing it. I think I'm just going to learn to live with it at this point.

I do really appreciate your help and your time, though. Many thanks!
My System SpecsSystem Spec
06 Sep 2012   #27
centaur78

Windows 7 ultimate x64
 
 

hi

Thanks for the feedback.... But its really surprising that there is nothing in the logon that i have changed for your system to cause missing device....

Secondly... how did you PM me the new passoword... unless you did get to the desktop and ran the teamviewer ??

I would really like to know the root cause of the problem.... but i understand you are no more interested in continuing with this...

Anyways... please do a checkdisk for your harddrive...

if it works in XP... sleep will work in Win 7 as well... some device or some driver is causingit to no go to sleep....
My System SpecsSystem Spec
06 Sep 2012   #28
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi

No, sorry, I didn't mean to imply you caused the booting problem!

After the first boot, everything came up normally. I tried sleep mode and it still didn't work. I PM'ed the new p/w to you, but PM'ing seems to be kind of buggy in Firefox on this PC and I wasn't getting any of your replies (although they appear to be there now).

I went to msconfig to re-enable everything you disabled and clicked "normal startup" instead of "selective". I think that's what caused the booting prob. It was nothing to fix, just put in the Win7 disk and clicked "repair". I then did a system restore to this morning.

I appreciate your interest in this issue, if you can think of anything else to try I'm all ears. Also, if I manage to figure it out I'll let you know.
My System SpecsSystem Spec
06 Sep 2012   #29
centaur78

Windows 7 ultimate x64
 
 

You should have atleast waited for my instruction before re-enabling anything ... because we are still troubleshooting....

Anyways.. i'm not finished yet.. please follow the instruction below
  1. Download Process Monitor. Unzip the file and open Procmon.exe with administrative privileges:
  2. Stop Process Monitor from logging all the current events by clicking on “File/Capture Events.” Now go to “Options,” where you will find the crucial entry: “Enable Boot Logging.” Enable it, click on “Generate profiling events” and click “OK.” and close Process monitor
  3. Now reboot your PC. After the startup process is done completely, launch Process Monitor again and click on “Yes” once you see the message:
  4. Save the boot log where ever you want (on your desktop, for example). Process Monitor now generates a huge list of basically each and every boot event.
  5. Upload the bootlog.pml file... Since this is going to be a big file.... Zip the files and upload it dropbox or skydrive and post a link here
My System SpecsSystem Spec
06 Sep 2012   #30
manolain

Windows 7 Ultimate x64 32 bit
 
 

Maybe I can "reuse" this post for my doubt

I just installed Windows 7 Ultimate 64 bits, and I cant make the hibernate mode work fine. This works for Ubuntu 12.04 64 bits (installed in the same computer) and used to work for Windows 7 32 bits that was installed before

When I say "working fine" I say that is not correctly going to S4 mode. Monitor goes off, but I can clearly hear hard disc working. When I used to do this in Win7 32bits, the computer completely went off, saved state in memory, seemed to be totally off. No sounds at all :-)

Whats worse, the system wont go this state if I have, lets say, opened not saved file (pending to be saved or discarded)

I would like to get this capability back

Just if it helps, this is my powercfg -a output:

The following sleep states are available on this system: Standby ( S1 S3 ) Hiber
nate Hybrid Sleep
The following sleep states are not available on this system:
Standby (S2)
The system firmware does not support this standby state.




I also, turned off Hybrid sleep mode
My System SpecsSystem Spec
Reply

 Sleep mode no longer works after upgrading to Win7 from XP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Motherboard Stuck in Sleep Mode -- No Longer Posts or Boots Properly
I'm having quite the problem wirh my computer lately, which has been rock solid for me since I built it nearly 3.5 years ago. Earlier this week I had put my computer into sleep mode, much as I had done over the past years on a nightly basis. However, this time when I attempted to wake it up, it...
General Discussion
Crashes on Win7 Logo - Safe Mode Works
Hi, this morning my computer randomly locked up and needed to be restarted. Now it will not boot normally, only in safe mode. When attempting a normal boot, it sits on the normal Win7 loading screen for 4-5 seconds and then goes to a black screen with the computer still running. No error messages,...
General Discussion
Bluetooth backwards compatibility no longer works after win7 reinstall
PC: Dell Inspiron 17r N7110 Intel Centrino 1030 with Bluetooth 3.0 Windows 7 Home Premium 64 Headset: LG HBS700 Bluetooth 2.1 Prior to reinstalling windows 7 the headset would connect and function.
Network & Sharing
Slow internet on win7 works excellent in safe mode
I bought new laptop ASUS K55V, and had an idea to plug in an internet, because my old laptop is really "old", and I found a problem - internet runs really slow in normal mode: http://www.speedtest.net/result/2139843934.png but fine in safe: http://speedtest.net/result/2139821173.png I...
Network & Sharing
winmailexe no longer works since win7 update
I guess microsoft reads these forums and saw it told us how to run winmail as an on computer email system. ideas anyone on how to get it back working? clicking on it or running as admin .... nothing happens win7 64 bit thanks all
Browsers & Mail
Keyboard/Mouse wake up from Sleep no longer works
Something has recently changed and I can no longer wake up my Win7 Ultimate PC from Sleep state using mouse movement or "Sleep" button on multimedia keyboard. I have to push the power button on the PC itself. This worked fine up until a few days ago. I did not make any changes to the power...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App