Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow Intel screen at boot

07 Sep 2012   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Very slow Intel screen at boot

Have a custom made desktop running 7 Home Premium on an Intel DG43NB board Intel quad core Q9650 @ 3GHz 4GB DDR2 RAM (800MHz) Samsung 120GB SSD and 500GB Seagate (for data).

Have done almost all of the optimise tweaks from the tutorials set no GUI in the start up yet still the startup takes so long from hitting the power button to the flag forming. Have set the boot from the SSD and can see no other relative settings in there to hurry this machine up.

Most of the lag is in the Intel screen and a black screen that follows with the cursor moving down a couple of spaces then Windows starts up.

I did post a while ago but since then it has got steadily slower - any ideas please?


My System SpecsSystem Spec
.
07 Sep 2012   #2
logicearth

Windows 10 Pro (x64)
 
 

Any relevant settings would be in the BIOS, this is outside of Windows because its not even booted to control that aspect. Does the BIOS offer a fast boot option...or something like that in its settings?
My System SpecsSystem Spec
07 Sep 2012   #3
boogieboy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Have a custom made desktop running 7 Home Premium on an Intel DG43NB board Intel quad core Q9650 @ 3GHz 4GB DDR2 RAM (800MHz) Samsung 120GB SSD and 500GB Seagate (for data).

Have done almost all of the optimise tweaks from the tutorials set no GUI in the start up yet still the startup takes so long from hitting the power button to the flag forming. Have set the boot from the SSD and can see no other relative settings in there to hurry this machine up.

Most of the lag is in the Intel screen and a black screen that follows with the cursor moving down a couple of spaces then Windows starts up.

I did post a while ago but since then it has got steadily slower - any ideas please?
Are you using any WiFi USB or anything? coz my brother PC Intel screen takes a bit long time to boot up when the TP-Link USB is plugged in. When i take it out and restart or boot up the system it runs absolutely fine.
My System SpecsSystem Spec
.

07 Sep 2012   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No I don't use wireless as a matter of course Boogey - I'm paranoid LOL!! but I do use TP-Link (good gear) and logic I'll have another look in the BIOS again because thats where I thought it would reside.

The Advanced section is chockerblock full of entries and some I have no idea what the mean - I'll just Google through them and see what the heck they do.

What has got me beat is that this is a process that seems to be increasing in length and perhaps a hardware issue?
My System SpecsSystem Spec
Reply

 Very slow Intel screen at boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow boot-up with Startup repair screen
My PC has started taking 10 to 15 minutes to boot to the user log in screen. Iíve run multiple Virus, Malware, and utilities programs including: Avast Free Antivirus Malwareytes Anti-Malware Malwarebytes Anti-Rootkit SuperAntiSpyware SlimCleaner Ccleaner Glary utilities
Performance & Maintenance
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance
Change Boot Screen on Intel Server boards
Does anybody know how to change the boot screen on an Intel S5520HCT serverboard? Many thanks in advance.
Customization
Blank screen on boot up, before login screen; slow startup
Hey, first time posting here, so sorry if this is the wrong section or anything. Lately my laptop has been experiencing a problem when I boot it up. After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....
General Discussion
Slow Boot and Black Screen - Explanation
The other day when I tried to boot Win 7 Pro x64, I got to the screen where I entered my password, but then it was very slow to complete the "Starting.." screen and then it went to a Black screen with a white cursor arrow (which moved with the mouse). I waited about a minute and then pressed...
General Discussion
Intel SSD Chronically Slow Boot!!
Hi All new to the site but long time MCSE etc blah blah... I'm running a HP nx8430 laptop. 3GB Ram Ati display etc. I recently installed an INTEL X25-M SATA SOLID STATE drive and installed Windows 7 RC on it. Now I've been running the Beta's and various builds since last november and...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App