Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Run WEI and getting black screen until reboot?


08 Sep 2012   #1

Windows 7
 
 
Run WEI and getting black screen until reboot?

Hey,
So I thought I had a problem with my graphics card or display as whenever the computer went to sleep the screen would not come back on unless I reboot. Since then I have done testing and the sleep mode works fine, but it was actually when I was trying to run WEI. It starts off okay but then goes to a black screen after a few moments and won't come back on.

System:
ASRock B75M
GTX 295
Samsung Syncmaster P2350
Antec HCG-900
8GB Corsair Vengeance
i5 3470


My System SpecsSystem Spec
.

08 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums ryanphoto. Let me be sure I have this right. You are only having this issue when running the WEI assessment? If that is the case, does the WEI assessment start and appear to be running fine, and then at some point the screen blacks out? Can you tell at what point the assessment fails? Has the WEI score ever been set, or is it unrated?

Let's try something. Open an advanced command prompt:

Start> In search box type cmd> Right click on cmd.exe in results above and choose Run as administrator> When the command prompt opens type winsat formal -v> Enter

See if it will complete the full assessment. Report back how it goes.

A Guy
My System SpecsSystem Spec
09 Sep 2012   #3

Windows 7
 
 

Hey,
So I just did the command prompt method you suggested and I got a black screen again. I was running fine for a few seconds and then the screen went black and cannot locate a signal.

Not sure exactly the point it fails but I remember seeing command prompt saying "D3D created successfully" and then boom - screen out. No I have never set the WEI before, I have only just built this computer and installed Windows 7 in the last 4 days.
My System SpecsSystem Spec
.


09 Sep 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I'd test my hardware, beginning with the GPU. I'm no hardware expert, but it seems like you might have a faulty piece of hardware. Have a look at this link:

Video Card - Stress Test with Furmark

I will point others towards this thread for more help. A Guy
My System SpecsSystem Spec
Reply

 Run WEI and getting black screen until reboot?




Thread Tools



Similar help and support threads for2: Run WEI and getting black screen until reboot?
Thread Forum
After first reboot, black screen with scattered alt characters Installation & Setup
Black screen after reboot from driver install G310M Graphic Cards
BSOD/Black Screen Reboot BSOD Help and Support
black screen and reboot BSOD Help and Support
[REBOOT] Sudden Random Reboot and black screen at start up! BSOD Help and Support
Black screen during update after reboot Windows Updates & Activation
screen goes black locks up and reboot problems BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33