Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer all of a Sudden slow and Choppy

16 Sep 2012   #11
gregrocker

 

Quote   Quote: Originally Posted by Windows7inMiami View Post
I have to reset my computer once a day now, no idea? The computer doesn't sleep it just goes dark when I leave it alone but last night it worked well and now the video and the entire computer is beyond slow HOWEVER when I reset it it works perfect.

Help?

So what are the results from working through the Troubleshooting Steps for Windows 7? Or are you just going to ignore them?

Is this the bloated factory preinstall or have you done a Clean Reinstall - Factory OEM Windows 7?

If you reinstall following the steps closely then you should not have these problems using only the recommended tools and methods.


My System SpecsSystem Spec
.
17 Sep 2012   #12
Windows7inMiami

Windows 7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by Windows7inMiami View Post
I have to reset my computer once a day now, no idea? The computer doesn't sleep it just goes dark when I leave it alone but last night it worked well and now the video and the entire computer is beyond slow HOWEVER when I reset it it works perfect.

Help?

So what are the results from working through the Troubleshooting Steps for Windows 7? Or are you just going to ignore them?

Is this the bloated factory preinstall or have you done a Clean Reinstall - Factory OEM Windows 7?

If you reinstall following the steps closely then you should not have these problems using only the recommended tools and methods.


This site helped me with the clean install and it is great from when I did it. I am now trouble shooting as you have asked and will continue to update.

  1. Malwarebytes found nothing.
  2. CCleaner removed very little.
  3. Microsoft Security Essentials Found nothing as well
Maybe my computer is just getting old? My hard drive is less then half full and I move a lot of stuff I don't use to an external drive to keep it lean.


Will update with later tests but nothing as of yet.


Thank you all.
My System SpecsSystem Spec
17 Sep 2012   #13
gregrocker

 

I'd also test the RAM - Test with Memtest86+ for 5-6 passes or overnight to really stress it.

Install CrystalDiskInfo - Software to read the condition of your HD.

Double check you have a Clean Boot, scan the logs for repeat errors to resolve, use the System Res ources to check for solutions.

Did you save a Win7 backup image from after the Clean Reinstall? If performance has decayed then I'd look at what you might be doing outside of the tools and methods given in Clean Reinstall - Factory OEM Windows 7 that might be impacting performance - no tweaking beyond normal system settings, no registry cleaners, closely screening out crapware and scamware during installs, rooting anything else out of Programs. You can also back up your files and reimage or reinstall at any time to try to keep it maintained better.
My System SpecsSystem Spec
.

19 Sep 2012   #14
Windows7inMiami

Windows 7
 
 

I am still trying, just slow and choppy. Video just won't work and constant resets for just a couple of mins of play back. No virus detected, typing this message is extremely slow.

I disabled so many things and still slow. What else can I do?
My System SpecsSystem Spec
19 Sep 2012   #15
Bf2multi100

Windows 7 Professional
 
 

How much memory is being used? Can you look at the Task manager and see how much memory? It might be that the pc is using some memory for the hardware. If the memory usage is at %35 or below, then look at "resource manager" link in the task manager performance tab. That will launch a new program for windows 7 that states what is using system resources, and you should be able to see whats using a lot of system resources. Post back here when you see the problem. If not, I or someone else will try to help.
My System SpecsSystem Spec
19 Sep 2012   #16
gregrocker

 

Again, what were the results of each of the Troubleshooting Steps for Windows 7?

You have to have utter thoroughness to solve a problem like this, and I'm not seeing it. I am having to pull this information out of you which should have been reported all along.

Have you had any Blue Screen crashes?
My System SpecsSystem Spec
19 Sep 2012   #17
Windows7inMiami

Windows 7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Again, what were the results of each of the Troubleshooting Steps for Windows 7?

You have to have utter thoroughness to solve a problem like this, and I'm not seeing it. I am having to pull this information out of you which should have been reported all along.

Have you had any Blue Screen crashes?

No Blue screen crashes at all. The issue is just staggering. I followed the steps even safe mod. I think that its because I have only 4GB of memory that is not upgradable is the issue.

Am I wrong?

Playing a simple movie on Best Online Videos | Wimp.com makes CPU usage jump to 97%, which has never happened before. I disabled almost everything with msconfig and even still.


physical memory never goes above 30-40%. Cpu usage for one stupid video spikes to 97% and hovers between 70-90.

Still going through the steps but not sure
My System SpecsSystem Spec
19 Sep 2012   #18
Bf2multi100

Windows 7 Professional
 
 

Thats not normal for the online video, what Browser are you using? Are you using Windows 7 x86? Or x64?
My System SpecsSystem Spec
19 Sep 2012   #19
gregrocker

 

I agree, try Firefox to see if it replicates the problem.

When did this start? Can you remember any changes that were made. Are you sure you're running an absolutely Clean Boot with only AV running, in both places in msconfig?
My System SpecsSystem Spec
19 Sep 2012   #20
Bf2multi100

Windows 7 Professional
 
 

It also might be that any add-ons are causing the problem witht the CPU spike. E.g. ask, yahoo, google
My System SpecsSystem Spec
Reply

 Computer all of a Sudden slow and Choppy




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
sudden choppy video, poor Ethernet speeds, hard drive clatters a lot
All video is now stop motion, dropped frames. Gigabyte ethernet went from 67 to 33 mb/s hard drive just wont stop. I ran cc cleaner, windows update, reinstalled nvidia driver, malware bytes found several bad things. JRT.exe found nothing. Multiple reboots, rescans nothing working to fix....
General Discussion
computer suddenly slow and choppy
Hi I was playing game a suddenly the screen freeze and back to normal then freeze completetly thqt force me to reset my comp. After I restart I notice my computer become really slow a choppy. It run smooth for 10 sec and freeze again then back to normal again. I do some research and it look like...
Performance & Maintenance
Slow and choppy video playback in streaming and gaming
Hi everyone. I run an hp pavilion dm4t-1200 with 4 GB ram and an Radeon HD 6370 with switchable graphics. My processor is a Core i5 (quad core i believe?) My laptop is plugged in, and switchable graphics are set to use the hi performance card. I bought this laptop about 2 years ago, and put...
Music, Pictures & Video
Computer all of a Sudden EXTREMELY SLOW!!
Gateway NV52 AMD Athlon 64 X2 QL-64 15.6" 16:9 HD LED LCD 320 GB HDD 4 GB Memory (NOT UPGRADABLE!!!!!) DVD-SUPER MULTI DL DRIVE WEBCAM MULTI-in-1 card reader
Performance & Maintenance
Audio is slow and choppy
I'm using a friend's laptop(Acer Aspire 5517 with W7). It was really slow at first but I did a registry clean and now it's back to normal speed. But his speakers or whatever's causing this is just horrible. Every sound that comes out of this is slow and choppy. Even the windows alerts. The audio...
Sound & Audio
StarCraft Slow/Somewhat Choppy
System Specs: ECS GF8200A v 1.0 AMD Athlon 7750 Dual-Core Processor @ 2.7 Ghz nVidia GeForce 9500 GT 1 gb PCIe x16 4 gb RAM DDR2 1 TB Hitachi SATA II Hard Drive --- *Note, this is not about the colors, I have found my own fix for it
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App