Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lsass.exe process very high ram usage

15 Dec 2012   #11
Buggsy2

windows 7
 
 

Problem solved. Turned out to be ESET Smart Security, I don't know why since I've used it for years. Anyway I removed it and using MSE.


My System SpecsSystem Spec
.
Reply

 lsass.exe process very high ram usage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High CPU usage from spoolsv.exe and Systems Idle Process?
Lately, I've been getting alerts about high cpu usage. Checking Process Explorer, I see that spoolsv.exe is using about 49-50% and Systems Idle is using 45-50. I have no idea why this is happening. Only recent change has been the swapping out of a HP Photosmart printer for a Lexmark Pro 915...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance
High CPU usage by process "System" when downloading
This is freaking driving me crazy. This is the SECOND Windows 7 system I've had this issue on and it completely cripples the computer. Basically, whenever I downloaded anything, be it via uTorrent, Firebox, even speed tests, my CPU usage goes to 100% and nothing responded until the download it...
General Discussion
System Idle process high cpu usage
After laptop is on for about 5-10 minutes I start getting insane lag doing anything. Just trying to get screenshots and typing this in is taking 30 minutes. Hopefully screenshots can explain better.:mad:
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App