Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: svchost.exe *32 using 100% cpu


21 Sep 2012   #1

windows 7
 
 
svchost.exe *32 using 100% cpu

Hi, my svchost is using 100% unused cpu, making my computer run incredibly slow. When I end the process it starts back up within 30 seconds. I've used multiple virus programs, cleaned and fixed my registry, and have tried to update windows. when i click go to service nothing is highlighted, I even tried manually clicking go to process on all running services.
I've searching on how to fix this for 3 days straight, any help would be appreciated.
OS Version: Microsoft Windows 7 Home Premium, 64 bit
Processor: AMD Phenom(tm) II X4 810 Processor, AMD64 Family 16 Model 4 Stepping 2
Processor Count: 4
RAM: 7935 Mb
Graphics Card: ATI Radeon HD 4650, 1024 Mb
Hard Drives: C: Total - 939430 MB, Free - 262409 MB; J: Total - 1907695 MB, Free - 1399556 MB;
Motherboard: Gateway, RS780
Antivirus: Microsoft Security Essentials, Disabled



Attached Images
 
My System SpecsSystem Spec
.

21 Sep 2012   #2

Windows 7 ultimate x64
 
 

use process explorer and sort the process by CPU usage and then move the mouse over to the svchost*32 which you think is the one using most of the cpu and you will see on the popup the list of processes using svchost

Let me know what you see ... so i can advice accordingly
My System SpecsSystem Spec
21 Sep 2012   #3

windows 7
 
 

thanks for the reply, this is what came up


Attached Thumbnails
svchost.exe *32 using 100% cpu-svchost2.png  
My System SpecsSystem Spec
.


21 Sep 2012   #4

Windows 7 ultimate x64
 
 

Well lookee there

Thats the AppleMobileDeviceService.... that is using the SVchost with high CPU usage ...
My System SpecsSystem Spec
21 Sep 2012   #5

Windows 7 ultimate x64
 
 

Thats strange.... Hmm what version of itunes are you using ??? is you apple device connected now ??
My System SpecsSystem Spec
21 Sep 2012   #6

windows 7
 
 

I have itunes 10.5.3, and I have no apple device connected.
My System SpecsSystem Spec
21 Sep 2012   #7

Windows 7 ultimate x64
 
 

hmmm

Could you update itune to 10.7.... but before you do this ... let see whats causing the high usage...

could you post the snapshot of the thread section of the same svchost
My System SpecsSystem Spec
21 Sep 2012   #8

windows 7
 
 

is this the thread section? and i'll try updating now...


Attached Images
 
My System SpecsSystem Spec
21 Sep 2012   #9

Windows 7 ultimate x64
 
 

wait

before you update

can we have a teamviewer session... if you are interested ..use this ans PM me the use id and password of the teamviewer
My System SpecsSystem Spec
21 Sep 2012   #10

windows 7
 
 

I cant pm, probably because my account is new, is there any other way i can send you id and password?
My System SpecsSystem Spec
Reply

 svchost.exe *32 using 100% cpu




Thread Tools



Similar help and support threads for2: svchost.exe *32 using 100% cpu
Thread Forum
Solved svchost.exe uses 99 % CPU ! Hardware & Devices
SVCHOST.exe BSOD Help and Support
Svchost.exe? General Discussion
svchost.exe BSOD Help and Support
help on svchost.exe General Discussion
svchost.exe//other help//cmd.exe BSOD Help and Support
svchost.exe Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33