Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Widows won't use all of my RAM???


23 Sep 2012   #21
Wrend

Windows 7 Professional SP1 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
My way of thinking is little different than many others. If I have problem (A) and a bios update address that problem (A) then I update the bios. If a bios update doesn't address problem (A) I look for other methods to repair problem (A). Most bios updated are to address a problem some people are having with their/there system. I keep hand written notes in my motherboard manual of the bios I have used and what was the effect. I'm about 3 updates behind but I'm not having a problem so I won't change them just because their/there is a new update.
Fair enough, but since he's having problems with the RAM, and it would seem motherboards are having more issues with RAM and trying to resolve them these days, it seems like a good idea to me.

...

Either way, since they're under warranty, might as well switch them out and see if their replacement works. Good luck.


My System SpecsSystem Spec
23 Sep 2012   #22
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Quote   Quote: Originally Posted by Henness View Post
It ended up being four and they were two sets I bought at the same time, so I think I got a bad batch. And The RAM is bad because my computer wont even post with one of the bad sticks in by them selves. I ended up finding a few things that helped me on the EVGA forums. I tried every thing that person said and the RAM was the only think that didn't check out. The good thing is my RAM has a life time warranty. Thanks for your help.
-----------------------
Are you sure that ram meets your motherboard specs? You might want to double check that.
My System SpecsSystem Spec
23 Sep 2012   #23
Henness

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Are you sure that ram meets your motherboard specs? You might want to double check that.
It looks like the specs match up just fine also all my ram is the same, and I'm using 2 2GB sticks right now with no problems

motherboard (just not a refurbished one)
RAM and I had six DIMM's of them.
My System SpecsSystem Spec
25 Sep 2012   #24
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Be sure and get back to use when your new ram is installed and let us know how things are going.
My System SpecsSystem Spec
25 Sep 2012   #25
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

My System SpecsSystem Spec
25 Sep 2012   #26
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Stormy 13 you had to bring back bad memories. I was all over that website and many others with memory problems when I got my P6X58D-E motherboard. I got real good at replacing motherboards until one worked.
My System SpecsSystem Spec
01 Feb 2013   #27
Henness

Windows 7 Ultimate 64bit
 
 

It's been a while I have had my computer fixed for a long time now but I figured I would let you know that I had one stick of ram that was faulty and my motherboard had a bad RAM slot. I replaced the motherboard and everything works fine now.
My System SpecsSystem Spec
Reply

 Widows won't use all of my RAM???




Thread Tools



Similar help and support threads for2: Widows won't use all of my RAM???
Thread Forum
Solved How do i fix this widows error BSOD Help and Support
Widows 98 help files.... Software
Widows 7 userprofile service help! General Discussion
widows 7 itunes and the devil Software
Games for widows 7 Gaming
where is this widows defender? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App