Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Factory Reset - Still Non-responsive, lagging, and failed startup

27 Sep 2012   #11
MWill2013

Windows 7 Home Premium - x64
 
 

I followed them to the very letter. Every single step. No problems throughout the installation or running any of the test.

Performance issues: Programs are still non-responsive, I cannot stay on something long before it starts freezing up. Internet, any other program...even tried paint. I haven't used it much today because it has gotten so bad. Sometimes the screen will completely freeze up and I can't do anything, other times, I can continue to type and the words will eventually show up. The start menu would appear then not go away for awhile. If I click on something, it would stay there for a bit.

Other issues: The mouse will randomly start moving around and there's nothing I can do. It isn't necessarily clicking on anything, like a virus, but I have no control over it. It'll disappear then reappear, then just go insane. Typing this around 60 wpm just took over 13 minutes because of freezing and lag issues.


My System SpecsSystem Spec
.
27 Sep 2012   #12
gregrocker

 

What programs have you reinstalled?

Have you limited your msconfig>Startup list to only the AV and gadgets/stickies/Skydrive if you use them?

Run the hardware tests in Troubleshooting Steps for Windows 7 now
then work through the other steps.
My System SpecsSystem Spec
28 Sep 2012   #13
MWill2013

Windows 7 Home Premium - x64
 
 

No programs other than the updated drivers for Internet and simple things through Windows updates. I will work through the addition steps, but it just isn't working all that great so far. Yes, I did the startup stuff also.
My System SpecsSystem Spec
.

28 Sep 2012   #14
gregrocker

 

Next test your RAM - Test with Memtest86+ for 5-6 passes or overnight, and HD with maker's HD Diagnostic and Disk Check .
My System SpecsSystem Spec
30 Sep 2012   #15
MWill2013

Windows 7 Home Premium - x64
 
 

All of the test above came back with a pass, no errors -- etc. Also, I cleaned out the inside of my computer two weeks ago, so I know it isn't a cleaning issue.

I'm going through and checking event errors, but this clearly takes some time because I am insanely busy. If you have any other suggestions, let me know. Thank you.
My System SpecsSystem Spec
30 Sep 2012   #16
gregrocker

 

Keep us post on the results of Troubleshooting Steps for Windows 7
as there may be additional steps based on your feedback.
My System SpecsSystem Spec
02 Oct 2012   #17
MWill2013

Windows 7 Home Premium - x64
 
 

I have followed all of the steps, I seem to be getting a lot of random errors but nothing that crazy. I googled them and it seems fine, I installed "core temp" to test the fans, but I am not sure what is good and what is bad -- as far as my computer is concerned. Maybe it is just an internal problem with hard ware, possibly the fan. I just cannot tell exactly what it is anymore.
My System SpecsSystem Spec
Reply

 Factory Reset - Still Non-responsive, lagging, and failed startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Still crashes after a factory reset. Attempt to reset the display
BSOD Still crashes after a factory reset. Attempt to reset the display driver and recover from timeout failed. I thought a clean factory reset will fix the issue. But it is still has the BSOD. I have uploaded the zip file that contains the dump as instructed.
BSOD Help and Support
Failed factory reset errors
I tried to restore my computer to factory defaults it does everything uts supposed to but when its done it restarts and just has a flashing dash in the upper left corner for hours How do I fix this
General Discussion
Failed factory reset
I tried to restore my computer to factory defaults it does everything uts supposed to but when its done it restarts and just has a flashing dash in the upper left corner for hours How do I fix this
Installation & Setup
PC lagging after failed norton install.
Computer Lagging. Believed to be from norton failed install. deleted keys from registry not sure what else to do. Please Help.
Performance & Maintenance
PC lagging after failed norton install.
Keystroke lag as well as scroll lag among other usual latency issues. Need Help. Appeared to have started after a failed Norton install. No BSOD just severe latency.
BSOD Help and Support
cannot factory reset
hi all have been trying to factory reset a dell xps210 with vista as op sys when get to final stage and authorise it say Access to \tools\dp.sc was denied any help to get reset grateully accepted
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App