Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Memory Issue

13 Oct 2012   #1
glennbtn

windows 7
 
 
Memory Issue

Hi All

I have built a windows 7 pro pc which is 64bit and has 4gb of ram installed along with a nvidia 512mb card installed.

The issues I have is in windows it says the pc has 4gb but on 2.75 usable!!

Checked the bios and that all say the 4gb installed.

Any ideas?


My System SpecsSystem Spec
.

13 Oct 2012   #2
x BlueRobot

 

Please post a screenshot of your Resource Monitor;

Screenshots and Files - Upload and Post in Seven Forums

Your graphics card will also use some of your installed RAM.
My System SpecsSystem Spec
13 Oct 2012   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

System specs would help a lot.
My System SpecsSystem Spec
.


13 Oct 2012   #4
glennbtn

windows 7
 
 

Ok so looks like loads reserved for hardware! So how do I find out what and free it up. I have a video card with it's own 512mb of ram attached


Attached Images
 
My System SpecsSystem Spec
13 Oct 2012   #5
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by glennbtn View Post
Ok so looks like loads reserved for hardware! So how do I find out what and free it up. I have a video card with it's own 512mb of ram attached
You won't ever free it all up. You have a 64 bit system, you can buy more ram and it can use that. 32 bit system can only handle 4 GB.
My System SpecsSystem Spec
13 Oct 2012   #6
glennbtn

windows 7
 
 

The board will only do 2 x 2gb so need to free some up as that amount reserved is just bad.
My System SpecsSystem Spec
13 Oct 2012   #7
edwar

7 x64
 
 

You have a Bad Install of win 7. The system is reserving 1.2GBs for hardware. That is not right.

My system has a Hardware Reserve of 2MB. Although I have 16GBs or RAM installed I don't think that makes any difference.
My System SpecsSystem Spec
13 Oct 2012   #8
edwar

7 x64
 
 

Are you running a 32 or 64 bit install of Windows?
My System SpecsSystem Spec
13 Oct 2012   #9
x BlueRobot

 

Quote   Quote: Originally Posted by edwar View Post
Are you running a 32 or 64 bit install of Windows?
They're running a 64-bit Windows.
My System SpecsSystem Spec
13 Oct 2012   #10
x BlueRobot

 

Quote   Quote: Originally Posted by glennbtn View Post
The board will only do 2 x 2gb so need to free some up as that amount reserved is just bad.
You may need to purchase a newer motherboard if you wish to utilise more of the memory available.
My System SpecsSystem Spec
Reply

 Memory Issue




Thread Tools





Similar help and support threads
Thread Forum
Memory Speed Issue
Hi guys after installing some new RAM i checked CPU-Z to see if all was ok, and it doesn't seem to be. I bought some Crucial Ballistix 8Gb 1866MHz, however is doesn't seem to be running at 1866 more like 667MHZ. I have a Gigabyte GA-970A-DS3 and a AMD FX-4100 Is there way i can force the...
Hardware & Devices
Msconfig memory issue
Hello guys , Boot > advanced options > maximum memory > i checked and changed it to 4GB After restarting my pc , i reentered to maximum memory and it was 0. I restarted my pc again and it is not working anymore . Status: 0xc000000e Info: The boot selection failed because a required device is...
General Discussion
ram memory issue
hi, i have win 7 64 bit with 4GB of memory ram but when i enter to the system properties it shows me like this: please help me thank you :D
Hardware & Devices
Memory Error Issue
For about a week, I've been receiving the following error message when I shut down or restart. Application error in shutting down MagicJack. "The instruction at 0X...... referenced memory at 0X..... . The memory could not be read. Click OK to terminate." The referenced memory address changes with...
Hardware & Devices
Bad memory issue
A customer of mine has 2 DIMMs each 1 GB. One of the DIMMs has a bad couple of bit(s) which I discovered with an exhaustive memory test. Its at 08674e7c when both DIMMs are installed using the good DIMM in the first slot. Normally I would replace this, but my client doesn't want to buy a new...
Hardware & Devices
Virtual Memory Issue
Hi Guys, Not sure if this is the correct board to post this problem but here goes; When ever I am trying to open photoshop Iam getting this error... http://i42.tinypic.com/x4g2mo.png Any Help is greatly appreciated.. Thank You
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App