Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb copy slow after ram upgrade

14 Oct 2012   #1
Priceless

windows
 
 
Usb copy slow after ram upgrade

I have a dell dimension 9200 which copy very very slow from internal drives to usb after upgrading the ram from 1GB to 3GB. I have tried changing the rams, installing fresh windows 7, and all I could but the problem seems not be solved. the worse part of it is that as much as it copies slow, it's not continues copying. It copy and then stops then it will continue again and stop repeatedly until the copy ends. When it starts copying, it starts at 10MB/sec then gradually drops to 3MB/sec. This speed rate gradual reduction happens to only flash drives and micro chips but as for the occasional stopping ithappens even if I'm copying between internal drives but for the internal drives the speed is between 25MB/sec to 51MB/sec. The problem is that it wasn't copying like that before I purchase the 2GB ram. Please any help.


My System SpecsSystem Spec
.

14 Oct 2012   #2
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Priceless View Post
I have a dell dimension 9200 which copy very very slow from internal drives to usb after upgrading the ram from 1GB to 3GB. I have tried changing the rams, installing fresh windows 7, and all I could but the problem seems not be solved. the worse part of it is that as much as it copies slow, it's not continues copying. It copy and then stops then it will continue again and stop repeatedly until the copy ends. When it starts copying, it starts at 10MB/sec then gradually drops to 3MB/sec. This speed rate gradual reduction happens to only flash drives and micro chips but as for the occasional stopping ithappens even if I'm copying between internal drives but for the internal drives the speed is between 25MB/sec to 51MB/sec. The problem is that it wasn't copying like that before I purchase the 2GB ram. Please any help.
You could try running a memory test to check for ram issues;

http://www.sevenforums.com/tutorials/715-memory-diagnostics-tool.html
My System SpecsSystem Spec
14 Oct 2012   #3
Ztruker

Windows 8.1 Pro X64
 
 

Try Teracopy, see if there is any difference.
My System SpecsSystem Spec
.


14 Oct 2012   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You say this happened after installing ram. Check using your motherboard manual and make sure you have the proper ram in the proper position on the motherboard.
My System SpecsSystem Spec
15 Oct 2012   #5
Priceless

windows
 
 

Sir Goerge, I tried running the memory test and there was no error found. And Mr. Ztruker, as for the teraCopy, I didn't see any changes in the transfer speed rate. Mr Layback, if I may ask, can improper ram in a wrong position be detected in system bios and also allow the system to run? Before I purchase the 2GB ram and installed it in the computer, my fifa 12 use running slow unless I increase the USER ACCELERATION AND SPEED but now I play without increasing anything. Shouldn't this justify that the ram is proper and is in the right position?
My System SpecsSystem Spec
15 Oct 2012   #6
Pedroc1999

Windows 7 Ultimate x86
 
 

use speccy or cpu id to give us some system specs, how many dimm (memory) slots do u have, i assume you had 1gb in one slot and added a further 2gb in the other. in that case your motherboard may not be compaitable with diffrent sized modules and only works if the modules are the same size, i.e. 2x1,2x2,2x4. not 1x1 and 1x2 together
My System SpecsSystem Spec
15 Oct 2012   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Improper ram or instillation can cause anything. It's easy to check and your problem did start with the ram replacement. A ram test tests for poor ram not proper ram or instillation. Just do yourself a favor and check it.
My System SpecsSystem Spec
15 Oct 2012   #8
Priceless

windows
 
 

As for the memory test I have done and there was no error found. I also change the ram I bought first and even went ahead to install new windows 7 on my system but the problem still exist because at first I thought it was the new ram so I decided to change it.
My System SpecsSystem Spec
15 Oct 2012   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If I understand you correctly; you have your ram and other hardware back to the way it was when you started all this. Is that correct?
If so the next step is completing your System Specs completely using User CP at the top of the page and this little free program.
Speccy - System Information - Free Download
Look at My System Specs in the lower left corner of this post to get a idea of what is needed.
My System SpecsSystem Spec
19 Oct 2012   #10
Priceless

windows
 
 

THIS IS MY COMPUTER SPECS I GOT FROM SPECCY
CPU
*Intel Core 2 Duo E6600
Cores = 2
Threads = 2
Name = Intel Core 2 Duo E6600
Code Name = Conroe
Package = Socket 775 LGA
Technology = 65nm
Specification = Intel Core2 CPU 6600 @ 2.40GHz
Family = 6
Extended Family = 6
Model = F
Extended Model = F
Stepping = 6
Revision = B2
Instructions MMX, SSE, SSE2, SSE3, SSSE3, Intel 64
Virtualization = Supported, Disabled
Hyperthreading = Not supported
Bus Speed = 266.0 MHz
Rated Bus Speed = 1064.0 MHz
Stock Core Speed = 2400 MHz
Stock Bus Speed = 266 MHz
Average Temperature = 36 C
Caches
-L1 Data Cache Size = 2 x 32KBytes
-L1 Instructions Cache Size =2 x 32 Kbytes
-L2 Unified Cache Size = 4096K Bytes
RAM
*Memory slots
Total memory slots = 4
Used memory slots = 2
Free memory slots = 2
*Memory
Type = DDR2
Size = 3072 MBytes
*Physical Memory
Memory Usage 28 %
Total Physical 3.00 GB
Available Physical 2.13 GB
Total Virtual 5.99 GB
Available Virtual 5.04 GB
*SPD
Number Of SPD Modules 2
Slot #1
Type DDR2
Size 2048 MBytes
Manufacturer Elpida
Max Bandwidth PC2-6400 (400 MHz)
Part Number EBE21UE8AFFA-8G-F
Serial Number 1A3610F5
Week/year 27 / 09
SPD Ext. EPP
Slot #2
Type DDR2
Size 1024 MBytes
Manufacturer Kingston
Max Bandwidth PC2-4300 (266 MHz)
Serial Number 672EF7BB
Week/year 33 / 06
SPD Ext. EPP
Motherboard
Manufacturer Dell Inc.
Model 0WG855 (Microprocessor)
Chipset Vendor = Intel
Chipset Model =P965/G965
Chipset Revision = C1
Southbridge Vendor = Intel
Southbridge Model = 82801HH (ICH8DH)
Southbridge Revision B0
BIOS
Brand = Dell Inc.
Version = 2.5.3
Date 11/22/2007
PCI Data
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = In Use
Bus Width = Unknown
Slot Designation = PEG
Slot Number = 0
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = Available
Bus Width = Unknown
Slot Designation = SLOT1
Slot Number = 1
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = Available
Bus Width = Unknown
Slot Designation = SLOT3
Slot Number = 2
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = Available
Bus Width = 32 bit
Slot Designation = SLOT4
Slot Number = 3
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = Available
Bus Width = 32 bit
Slot Designation = SLOT5
Slot Number = 4
-Slot UNKNOWN
Slot Type = UNKNOWN
Slot Usage = Available
Bus Width = 32 bit
Slot Designation = SLOT6
Slot Number = 5

Please if there is anything that I forgot to include but it will be important, please let me know so that I can go back to speccy and deliver you that particular information.


Attached Files
File Type: docx CPU specs generated by speccy.docx (13.4 KB, 2 views)
My System SpecsSystem Spec
Reply

 Usb copy slow after ram upgrade




Thread Tools





Similar help and support threads
Thread Forum
Very Slow Copy From one hardrive to another
I see this complaint all over the internet and no answers other than for users to look at drives and use Tera Copy, disable windows firewall, virus protection, adjust some settings like encryption, fetch off, etc., get drivers, hot fixes. I have done all those like other people suffering problem...
Performance & Maintenance
Slow NAS file copy - Win 7 vs XP
I have data from an accounting program that I back up from 1 QNAP NAS to a Buffalo NAS every day. The files total 167MB. If I use a Windows XP computer on the network (24 port Gigabit switch ) all computer have Gigabit, the copying will be finished in about 2 minutes. If I use Windows XP mode...
Network & Sharing
Copy from DVD-R is slow with multiple folders?
OK....so I'm seeing some very poor performance and strange issues here. I have a DVD-R with 3 folders with each folder having about 50 pictures (each picture is about 20mb). If I open the disc and try to copy all three folder onto my HDD, you can hear the drive head seeking like crazy and I get...
General Discussion
Windows 7 slow copy speed
Hi! I have several computers connected to a file server using direct 4Gbit fibre (facilis 24tb Terrablock - 24 1TB drives in raid 5) connections, and using testing tools to test speed of the mounted volumes I get about 400 MB/sec, and using the utility to copy files given by Facilis, I can copy...
Performance & Maintenance
Slow Copy speed
I do Copy file(12GB-backup PC) from HDD PC to external USB HDD (iOmega 1TB) - speed is about 980kbytes/s, but when I do Copy same file from iOmega to HDD PC - sped is about 49000kbytes/s. I do copy with Total Commander. Why is different copy speed?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App