Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 x64 start, then no video on my monitor

15 Oct 2012   #1

windows 7 x64
 
 
Win 7 x64 start, then no video on my monitor

Everything look fine, but when windows 7 start after welcome screen, no video on my monitor, but my led sign is blue.
I change hard drives and reinstalled windows 7 several times, but the problem is still there
My PC change letters on messages. i did a reset to the BIOS, but nothing new happended


My System SpecsSystem Spec
.

15 Oct 2012   #2

Microsoft Windows 8.1 Professional
 
 

If you using an activation crack then thats the problem.
My System SpecsSystem Spec
Reply

 Win 7 x64 start, then no video on my monitor




Thread Tools



Similar help and support threads for2: Win 7 x64 start, then no video on my monitor
Thread Forum
Laptop monitor dilema. Is it the monitor or the intigrated video card. Graphic Cards
Solved Video Card- Dual Monitor Graphic Cards
Video Stuttering on Third Monitor Running off Second Video Card Graphic Cards
Win 7 Ultimate second monitor no video Graphic Cards
Video monitor incompatibility? Graphic Cards
Monitor and Video Card Graphic Cards
ATI - Dual Monitor - Video Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33