Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 'Computer' window loads on startup - How do I switch this off?


27 Oct 2012   #1

Windows 7 Home Premium 32bit
 
 
'Computer' window loads on startup - How do I switch this off?

The 'Computer' window (the one that shows the hard drives on the system etc.) always loads on startup on my Windows 7 PC. I've tried switching off various startup, programs in System Configuration to see if this solves the problem but with no luck so far. Any advice would be appreciated!

My System SpecsSystem Spec
.

27 Oct 2012   #2

Windows 8 Core X64
 
 

Install CodeStuff Starter.
Run it then click on All Sections.
Click on File then Save as Plain Text.
Open the file with Notepad or Wordpad then copy and paste the info in a post here please.
My System SpecsSystem Spec
28 Oct 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Anthony30. There are 2 things I have seen causing this. 1st try this:

Start> In search box type regedit> Enter> When regedit opens navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

In the right pane, look for Userinit

The value of Userinit should be C:\Windows\system32\userinit.exe

Name:  Reg.jpg
Views: 2
Size:  33.4 KB

Let us know if it is now. You will want to backup the registry, then rename it correctly.

If that is not it, often it is Adobe software running at startup. You can perform a clean start to see if anything is interfering

Troubleshoot Application Conflicts by Performing a Clean Startup

If you have CCleaner, you can go to Tools> Startup and disable the items to test as well. Let us know. A Guy


My System SpecsSystem Spec
.


29 Oct 2012   #4

Windows 7 Home Premium 32bit
 
 

Hi Ztruker

Thanks for your response! I've run the startup software you suggested and the information I got from it is as follows:

Name,Value,Section,Enabled,Description,Company
"","","Registry - User Run","1","",""
"Adobe ARM",""C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"","Registry - Machine Run","1","Adobe Reader and Acrobat Manager","Adobe Systems Incorporated"
"APSDaemon",""C:\Program Files (x86)\Common Files\Apple\Apple Application Support\APSDaemon.exe"","Registry - Machine Run","1","Apple Push","Apple Inc."
"BrMfcWnd","C:\Program Files (x86)\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN","Registry - Machine Run","1","Brother Status Monitor Application","Brother Industries, Ltd."
"CAPOSD","C:\PROGRA~2\Lenovo\LENOVO~2\CAPOSD.exe","Registry - Machine Run","1","CAPOSD","LENOVO"
"ControlCenter3","C:\Program Files (x86)\Brother\ControlCenter3\brctrcen.exe /autorun","Registry - Machine Run","1","ControlCenter Program (ControlCenter)","Brother Industries, Ltd."
"Dolby Home Theater v4",""C:\Program Files (x86)\Dolby Home Theater v4\pcee4.exe" -autostart","Registry - Machine Run","1","Dolby Profile Selector","Dolby Laboratories Inc."
"Intelligent Touchpad","C:\Program Files\Lenovo\Intelligent Touchpad\TouchZone.exe","Registry - Machine Run","1"," ",""
"iTunesHelper",""C:\Program Files (x86)\iTunes\iTunesHelper.exe"","Registry - Machine Run","1","iTunesHelper (iTunes)","Apple Inc."
"Sidebar","C:\Program Files\Windows Sidebar\sidebar.exe /autoRun","Registry - User Run","1","Windows Desktop Gadgets (Microsoft® Windows® Operating System)","Microsoft Corporation"
"Smart Update","C:\Program Files (x86)\Lenovo\Lenovo Smart Update\SmartUpdate.exe -autorun","Registry - Machine Run","1","Lenovo Smart Update","Lenovo"
"Spotify Web Helper",""C:\Users\catherine\AppData\Roaming\Spotify\Data\SpotifyWebHelper.exe"","Registry - User Run","1","SpotifyWebHelper (Spotify)","Spotify Ltd"
"swg",""C:\Program Files (x86)\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"","Registry - User Run","1","GoogleToolbarNotifier","Google Inc."
"UpdatePRCShortCut",""C:\Program Files\Lenovo\OneKey App\OneKey Recovery\MUITransfer\MUIStartMenu.exe" "C:\Program Files\Lenovo\OneKey App\OneKey Recovery" UpdateWithCreateOnce "Software\Lenovo\OneKey App\OneKey Recovery"","Registry - Machine Run","1","",""
"USB3MON",""C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe"","Registry - Machine Run","1","Intel(R) USB 3.0 Monitor","Intel Corporation"
"VeriFaceManager","C:\Program Files (x86)\Lenovo\VeriFace\PManage.exe","Registry - Machine Run","1","VeriFace Tray Icon Manager (Lenovo VeriFace)","Lenovo"
"YouCam Mirage",""C:\Program Files (x86)\Lenovo\YouCam\YCMMirage.exe"","Registry - Machine Run","1","YouCam Mirage (YCMMirag Application)","CyberLink"
"YouCam Tray",""C:\Program Files (x86)\Lenovo\YouCam\YouCam.exe" /s","Registry - Machine Run","1","YouCam","CyberLink Corp."

Hope this gives you something to go on - many thanks.
My System SpecsSystem Spec
29 Oct 2012   #5

Windows 8 Core X64
 
 

Try disabling Spotify Web Helper and swg in msconfig (see below for how to do this), see if that helps. If not and the suggestion from A Guy doesn't help then try this:

How does it behave if you boot to Safe Mode with Networking? If better then something is starting at boot that is causing the problem.

Advanced startup options - XP
Advanced startup options - Vista
Advanced startup options - Windows 7

Use msconfig to determine what is causing the problem

These are good tutorials on using msconfig in XP, Vista or Windows 7:
How to use msconfig in Windows XP
How to use msconfig in Windows Vista
How to use msconfig in Windows 7

Click on Start then Run, type msconfig and press Enter.
Click on the Startup tab, record what is currently starting then click the Disable All button.
Reboot and see if it runs better.
If yes then use msconfig to enable several items at a time till you find the culprit.

If no, start msconfig and click on the Services tab.
Check the Hide All Microsoft Services box, record what is currently starting then click the Disable All button.
Again, do a regular boot, see if it runs normal.
If yes then use msconfig to enable services till you find the culprit.

Once you've found the culprit, uninstall it or find out how to eliminate it from your system. Simply disabling it in msconfig is a temporary fix at best.
Enable everything else you disabled.
My System SpecsSystem Spec
Reply

 'Computer' window loads on startup - How do I switch this off?




Thread Tools



Similar help and support threads for2: 'Computer' window loads on startup - How do I switch this off?
Thread Forum
Browser window minimizes when website loads Browsers & Mail
Laptop only loads Startup Repair General Discussion
Solved Black screen after startup - but internet loads BSOD Help and Support
My computer is very slow at startup and Window Explorer keeps crashing General Discussion
Solved Windows Mail (Winmail.exe) Loads at Startup Browsers & Mail
Multiple BSOD on startup & during loads BSOD Help and Support
On startup BIOS loads twice BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33