Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Internet Adapter Malfunction

28 Oct 2012   #11
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Kate>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Minime
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : carolina.rr.com
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 4C-EB-42-2A-B9-45
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : carolina.rr.com
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 1030
Physical Address. . . . . . . . . : 4C-EB-42-2A-B9-44
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c97:9248:9d9a:e56e%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.123(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, October 28, 2012 11:46:48 PM
Lease Expires . . . . . . . . . . : Monday, October 29, 2012 11:46:50 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 374139714
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-DE-09-F0-08-2E-5F-89-58-48
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 08-2E-5F-89-58-48
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 4C-EB-42-2A-B9-48
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.carolina.rr.com:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : carolina.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:28d5:183d:b8bb:8be9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::28d5:183d:b8bb:8be9%18(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
C:\Users\Kate>


My System SpecsSystem Spec
.
28 Oct 2012   #12
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

How can I prevent this from getting on Google? I have had serious problems with that.
My System SpecsSystem Spec
29 Oct 2012   #13
DMHolt57

 
 

Do you have two wifi adapters?
My System SpecsSystem Spec
.

29 Oct 2012   #14
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

I don't know. How do I find out?
My System SpecsSystem Spec
29 Oct 2012   #15
DMHolt57

 
 

...right click on the network icon in the system tray at bottom right of your desktop, select Open Network and Sharing Center. On the left, click Change Adapter Settings. You will see Ethernet, WiFi and I think WiFi 2 maybe. Do you know how to take a capture of what you see on your screen? Post a .jpg of the adapter screen... youtube... how to take a screenshot...
My System SpecsSystem Spec
29 Oct 2012   #16
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

David,
I couldn't figure out how to do the .jpg and youtube thing but I got this

Bluetooth connection=not connected
Local Area connection=not connected
Wireless Network connection (home network)=connected
Wireless connection 2=not connected
My System SpecsSystem Spec
29 Oct 2012   #17
DMHolt57

 
 

...so you are connected now to your home network through one adapter, and a second adapter is disabled...so if you look in the Device Manager, under Network Adapters, you should see the names of these adapters, which one is malfunctioning?
My System SpecsSystem Spec
29 Oct 2012   #18
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

When I went there, it said...

Bluetooth Connections Personal Adaptor
Bluetooth Device (RFCOMM) Protocol TDI
Intel (B) Centrino R Wireless-N 1030
Microsoft Virtual Wifi miniport Adaptor
Realtek PCIe GBE Family Controler

All working
My System SpecsSystem Spec
29 Oct 2012   #19
DMHolt57

 
 

Ok, so its a Bluetooth dongle and an internal wifi card.
A few questions... how far are u from the router, is the router positioned up high, near an outside window, inside wall, near a cordless phone base or microwave, what is router model and make, is it your router or the ISP's.
My System SpecsSystem Spec
29 Oct 2012   #20
Kate Lockhart

Windows 7 Home Premium 32 bit
 
 

I'm near a phone outlet but I move around with it and it does the same thing. I'll look up the router.
My System SpecsSystem Spec
Reply

 Wireless Internet Adapter Malfunction




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 network adapter missing - no internet - no wireless !!!
Hello, I am a new member on this forum - I am looking for some help. I have an ACER ASPIRE laptop - with Windows 7 Home Premium 64 bit - the Network adapter is not recognized. Please help me - I cannot connect using the DSL cable to my router, there is no wireless - it's like I am in the...
Network & Sharing
Multiple internet connections with no access (wireless adapter)
Here's what happened: I wanted to set the computer to a static IP of 192.168.0.2. I tried this by going into Network and Sharing Center, clicking Change Adapter Settings, right clicking Wireless Network Connection and selecting Properties, selecting Internet Protocol Version 4 (TCP/IPv4) and...
Network & Sharing
Microsoft Teredo Tunneling Adapter Driver Malfunction
I tried to fix a problem by running "Configure a device" under "Hardware and Sounds" and I got a message that said "Troubleshooting was unable to automatically fix all of the issues found. You can find more details below. Problems found Microsoft Teredo Tunneling...
Drivers
Internet connection limited after installing new wireless adapter
I installed a new wireless adapter yesterday in the hope of increasing my internet speed. After installing the driver for the adapter I realised that my internet was no longer working. I can still see the connection but it is limited and doesnt allow me to connect to the internet. I also had a...
Network & Sharing
Wireless Adapter is giving slow internet
I can't seem to pinpoint the problem here. My computer can't seem to connect to the internet at the speeds my internet provider gives. I'm supposed to get 12 Mbps, but I only get about 4. I thought it was the adapter, but I can't be sure anymore. Before my fresh new reinstall of Windows 7, the...
Network & Sharing
"Wireless Adapter Not Found!" - Internet Adapter Problem
Hi, I bought the D-Link Xtreme N Dual Band USB Adapter (Model: DWA-160) and installed the drivers and such, and my computer detects the actual USB Adapter fine, but the software that came with the device doesn't, and gives me the message "Wireless Adapter Not Found!"... It does say that it's...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App