Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU stuck @ 100% unless task manager is open

23 Dec 2012   #1
meeklo062704

windows 7 ultimate 64 bit
 
 
CPU stuck @ 100% unless task manager is open

I'm not sure why, but my CPU has been stuck at 100% load all the time for the past couple of weeks. I have a core temp gadget running to monitor it, and have been trying to figure out what happened. I have uninstalled all games and apps that were installed since the problem occurred, eliminated all unnecessary processes, ran avast, malwarebytes, ccleaner, and spyware S&D. I started getting nvidia driver crashes as, so i updated those and am still getting them.

My system idle process was running pretty high. It was showing 98% system usage in task manager, and the cpu usage will show in the 50's. It has recently started happening that all 4 cores on my cpu are stuck at 100% unless the task manager is opened. As soon as it opens, that cores all drop down to 1-5%. The main reason I'm concerned about it, is the temperatures of the cores. Normal temps are high 20's to low 30's. But without task manager opened, the temps are up in the 50's. I'm trying to avoid having to wipe and start over, but if it'll save my cpu from baking I'll have to. Any ideas?

Win 7 Ultimate 64 bit
i5-2500k
Gigabyte z68ma-d2h-b3
8gb 1600mhz
gtx 460
Xonar Essence STX
Samsung 830 256gb (os & games)
Seagate 2tb (media & storage)


My System SpecsSystem Spec
.

23 Dec 2012   #2
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Hello meeklo062704 and Welcome to Seven Forums,

Someone else recently reported the same type of problem.
It seems it was caused by a Trojan that hides itself when Task Manager is opened.

Take a look at this thread, especially the links in Post # 18.
CPU Usage @ 100%

Hope this helps,
David
My System SpecsSystem Spec
23 Dec 2012   #3
Thorsen

Win7 Home Premium 64x
 
 

I helped someone with this same problem same suggestion, same solution. seems this virus is getting around...

CPU behaving strange, running at 100%, unless Task manager is open

follow the steps listed in the microsoft forums post:

Quote:
posted by Ishurean on the answers.microsoft forum
1/ Open the Task Manager (and let if open)
2/ Go in C:\Windows\System32 and delete "igfxupdate.exe"
3/ Go in C:\Windows\SysWOW64 and check if "igfxupdate.exe" is also here, if yes delete it
4/ Open the windows services management console
Start > Execute > services.msc or Start > type "services.msc" in the search bar (Windows 7)
5/ Look for "Search Indexer" -> Right click -> Properties and change the "Automatic" into "Disabled"
6/ Reboot
7/ Open the Windows CMD as an Administrator
Start > type "cmd" in the search bar (Windows 7) -> Right click -> Run as an Administrator
8-> Type "sc delete SearchIndexer" then hit Enter
My System SpecsSystem Spec
.


23 Dec 2012   #4
meeklo062704

windows 7 ultimate 64 bit
 
 

Thanks for the quick and correct answer to both of you. I made the mistake of going to tomshardware originally for the answer...... oops. That solved the problem quickly and easily. So from now on, I know where to go for help. 'Cause I actually got help instead of 100 views and nothing else.
My System SpecsSystem Spec
23 Dec 2012   #5
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

You're welcome, and glad you got it fixed.

Happy Holidays
My System SpecsSystem Spec
30 Oct 2014   #6
KnoXy

Windows 7 Ultimate x64
 
 
Same Problem but missing "igfxupdate.exe"

Same Problem but missing "igfxupdate.exe"

This post is pretty old, but I am not getting (Enough) help in my topic below.



Random Fps drops 119>10-20 Csgo, TF2 unplayable even on low settings.
My System SpecsSystem Spec
13 Dec 2014   #7
Bernic Valentin

Win7 x64
 
 
It's a virus

Virus detected: Trij/CI.A
c:\winddk\winddk.exe
Just make a PC scan
=)
My System SpecsSystem Spec
13 Dec 2014   #8
chris89

WINDOWS 7 ULTIMATE 64BIT
 
 

Win 7 Ultimate 64 bit
i5-2500k
Gigabyte z68ma-d2h-b3
8gb 1600mhz
gtx 460
Xonar Essence STX
Samsung 830 256gb (os & games)
Seagate 2tb (media & storage)

I'd say sell ur board and cpu only keep your ram. LGA 1155 is your bottleneck. Pick up an Alienware Area 51 ALX board on ebay for $100 lga 1366 and Triple Channel Ram. Pop in a 6 core / 12 thread Xeon X5650 for $50 and eat that 2500k for breakfast. It's 25,000 CPU Queen points shy of an E5-2670 v2. Then see like 1% utilization in any game...

High cpu is the lack of cpu power and the fact that your cpu may be doing your IO work that your southbridge should be doing.

You need to setup all your drives on RAID mode so it can use your Southbridge's iTE IT8728 but that's the problem right there.

I'd also install a fresh win7 x64 install ur games drivers and get it dialed in. Then Acronis backup the drive to another drive so u can recover to ur flawless config when needed.

I'd go for an Intel Southbridge if you want peak performance, even sata II ICH10R see's upwards of 500GB/s in RAID0.

Also the 460 needs some attention if your getting driver crashes. Pull it apart and use a thermal interface on the gpu core.

Fujipoly / ModRight Ultra Extreme System Builder Thermal Pad Blister Pack - 60 x 50 x 0.5 - Thermal Conductivity 17.0 W/mK - FrozenCPU.com

Private msg me and I'll help tackle your issue.
My System SpecsSystem Spec
14 Dec 2014   #9
mdd1963

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by chris89 View Post
Win 7 Ultimate 64 bit
i5-2500k
I'd say sell ur board and cpu only keep your ram. LGA 1155 is your bottleneck. Private msg me and I'll help tackle your issue.
So a 2500k somehow is now incapable of running Windows7, and requires 100% cpu useage just to function?

Wow....

IMO, of course...major 'consulting fail'...unless this was a joke..?
My System SpecsSystem Spec
14 Dec 2014   #10
chris89

WINDOWS 7 ULTIMATE 64BIT
 
 

The i5 is fine if you wanna save on electricity because the 128-bit memory width of lga 1155 is much more energy efficient than other systems.

So I'm just saying I'd suggest an upgrade because the i5 may not cut it. That's why I suggest lga1366 with it's 192-bit system memory width and potential for dual 6.4GT/s QPI(s) on One cpu.

The CPU Queen score on a 2500k in turbo boost at 3.7Ghz is 31,950 points. My old i7 930 scored just over 50,000 points. The $50 x5650 scores in stock turbo boost at 2.92Ghz is over 75,000 points. Easily clock the 95W Xeon 6-Core 12-thread chip to 4Ghz and see scores approaching 100,000 points. Since the Xeon has dual 6.4GT/s QPI(s) at 4Ghz is over 7.2GT/s x 2 at 14.4GT/s. Compared to the i5 at 5GT/s single QPI link.

Just saying for the money you can spend less and get more with the ALX Area-51 board, some ram, an x5650 and perform right up there with the fastest machines around.

Good luck
My System SpecsSystem Spec
Reply

 CPU stuck @ 100% unless task manager is open




Thread Tools





Similar help and support threads
Thread Forum
How to set priority for task manager to open before other applications
Hi all, I want to know if there is a way to set Task manager (Windows 7 64bit Home edition) to have priority to open when another app is hogging start up. I suspect it is Kaspsersky doing a scan at the time I want to open Task manager and this is what is gumming up the CPU, although the CPU use...
General Discussion
help me. any open task manager I always shut itself
hi I am from Indonesia, I have a problem with my computer .. why everytime i open the task manager always closed itself and no error messages. help please in all your answers are very helpful to solve the existing problems in my pc, I'm sorry if my writing is messy because I translate. ^ ^
General Discussion
CPU Usage 30-40% open task manager 0%
Hey there, When i open my task manager, it shows 30-40% CPU usage but instantly drops to 0-3% I've seen problems like this before, could possibly be a virus, I've ran scans but they have came up with nothing, i know its not "normal" for this to happen, as it hasn't happened before Any help is...
Performance & Maintenance
Task Manager Doesn't Open/Appear
Hi.. I have a problem with my Task Manager. I tried everything to open it. Ctrl+Alt+Del , Ctrl+Shft+Esc, Right-Clicking in the Task Bar, Search and Clicking taskmgr.exe, %systemroot%, still Task manager doesn't open. I've read something about enabling it through regedit but there's no...
General Discussion
CPU fan runs loud until I open task manager
My CPU fan is noisy so I open the Task Manager to see what process uses a lot of ressources and then the fan quiets down instantly. But, when i stop the TM it starts to be noisy again. Like it needs the TM to figure out that it doesn't need to go full speed. I found this thread: Laptop fans run...
BSOD Help and Support
Programs don't install until I open Task Manager
Windows 7 64 bit on a Dell Inspiron. Not a major problem -- more of a minor irritation and an "I wonder if anyone else has struck this...?" Whenever installing a program lately (can't remember how long -- I've been ignoring it for a while), Windows doesn't respond when I click the .exe...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App