Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop became slow after custom installing windows 7 ultimate

30 Dec 2012   #1
yugzyugz

Pre installed windows 8 x64. upgraded to 8.1 via windows store
 
 
Laptop became slow after custom installing windows 7 ultimate

hi I recently have windows 7 home premium and I custom install windows 7 ultimate . After installing and booting
to windows 7 ultimate my laptop became so slow there a black screen after windows logo and pauses for almost 2 minutes and slow on everything. I thought deleting windows.old folder using disk cleanup will help me , but it didn't solved any of my problem my laptop is still slow. What do you think should i do?


My System SpecsSystem Spec
.

30 Dec 2012   #2
IoNGeNeRaL

Windows 7 Ultimate x64
 
 

Please bare in mind, however that doing a fresh installation of Windows 7 may require a purchase of a new product key.
My System SpecsSystem Spec
30 Dec 2012   #3
theveterans

Windows 7 Professional x64 SP1
 
 

It's probably the drivers. Make sure you are getting the latest from your laptop's manufacturer site.
My System SpecsSystem Spec
.


01 Jan 2013   #4
yugzyugz

Pre installed windows 8 x64. upgraded to 8.1 via windows store
 
 

thanks for answering in this thread, i reformat and install windows 7 in my laptop and this solves everything . thanks for replying though, you two deserve a rep
My System SpecsSystem Spec
01 Jan 2013   #5
IoNGeNeRaL

Windows 7 Ultimate x64
 
 

No worries, just trying to help!
My System SpecsSystem Spec
01 Jan 2013   #6
theveterans

Windows 7 Professional x64 SP1
 
 

Thanks. Happy New Year.
My System SpecsSystem Spec
Reply

 Laptop became slow after custom installing windows 7 ultimate




Thread Tools





Similar help and support threads
Thread Forum
No audio after installing Windows 7 Ultimate 32 bit on Laptop
Hi, I recently installed Windows 7 Ultimate 32 bit on Toshiba Portege M500. However there is no audio came out although in the device manager it worked properly. I have installed realtek audio driver but still no audio. Could you please advise how to fix this issue? Thank you.
Sound & Audio
installing win 7 ultimate x64 very slow
hi guys, good day! a little help please. i'm trying to install a win 7 on my hdd from a usb stick then it slows down very badly during the start till expanding files which stuck at 0% for 10mins, 1% for 10mins and so on. i takes forever to install. my current specs cpu: amd a8 5600k...
Installation & Setup
Slow boot up of Windows (64 bit Ultimate) on laptop
Hello My laptop takes lot of time for boot up. Config : Name : Asus K53SV - SX520D Ram : 4GB DDR3 Processor : i5 2430 2nd gen HDD : 750 gb (5400 rpm) OS Installed : Windows 7 64bit .
Performance & Maintenance
Installing ENG Windows 7 Ultimate on a Japanese laptop
I cannot seem to figure out how to get the keyboard layout to install correctly. Every time I install whether it's japanese keyboard, IME keyboard, even installing in English with English keyboard always everything to the right of the U, H and N keys comes up wrong. my j's k's and l's are all...
Installation & Setup
Installing Windows 7 Ultimate in another laptop?
I have two laptops: one with Windows 7 Home, and the other one with Windows 7 Ultimate. I am currently using the newer laptop with Windows 7 Home, but I would like to install Windows 7 Ultimate from the CDs I purchased (which I used for the older laptop). What do I need to do? Do I need to...
Installation & Setup
Internet slow after installing 7 Ultimate
I recently installed 7 Ultimate 32bit yesterday and the internet speed has dropped down from 160KBs to 50KBs (crap speeds cause in Australia...) The computer is connected using WIFI and is using a network card (D-Link DWA 510) I tried reinstalling the program and drivers and it still wont budge....
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App