Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

23 Mar 2014   #1371
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

There was some brown liquid in 1 of the ram slots and 1 of the traces was burned up, brown liquid between the 2 sets of ram sticks.

It seems to have happened after installing the 2nd 770, then running Heaven and 3DMark11, the timings were lowered to 9-9-9-24 on the ram, but it was running fine on those timings for a few weeks so...

The monitor went off and no come back, so I started troubleshooting. It would only post with 2 ram sticks, so I looked closer and saw the damage.

I might buy this anyway. To replace my G45

http://compu-america.com/msi-z77a-gd...FaN9OgodFTQAZQ


My System SpecsSystem Spec
.
23 Mar 2014   #1372
Dude

Windows 10 Pro X64
 
 

Yeah I was curious what happened too. I'm glad you got the new parts coming.
Updated wei, having a hard drive issue

HD problem

Show Us Your WEI [4]-wei-without-3d-hd.png


My System SpecsSystem Spec
23 Mar 2014   #1373
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Dude, I don't know about Windows 8. I had trouble with it when I had it. I have 8.1 in a VM right now, but WEI in a VM is useless anyway, so I've never even tried it. (last time I tried a WEI in a VM was Win 7. My 780 got a 1.0 score.) But, Crucials (I have about 2 or 3 of them) have much lower write speeds than most. It could be taking that into account. But, it really does not matter running an OS, you would never notice it. I also have 2 Samsung 840 256GB Pros I'm thinking about putting in Raid 0, and they seem to be a little faster than the Crucials. But, you will only notice it if you own both and are watching to see which is faster.

@AddRam, Do you think the brown liquid came from the GPU or from your CPU cooler. That sounds strange to me. Just my 2 cents, but if you get it replaced, I would stay with the Sabertooth. They are great boards. I have one in my backup rig with a 3770K and it does as good as you can do with almost any board.
My System SpecsSystem Spec
.

23 Mar 2014   #1374
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Actual brown liquid, or perhaps electrolytic from a bad cap? A Guy
My System SpecsSystem Spec
23 Mar 2014   #1375
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Brown liquid can also be coffee, tea, or Soda.
If it was a light brown, like the color of coffee with cream, it's likely electrolytic as Bill said.
My System SpecsSystem Spec
23 Mar 2014   #1376
PaulGo

Windows 10 (64 bit)
 
 

My computer:


Attached Thumbnails
Show Us Your WEI [4]-fx8320.jpg  
My System SpecsSystem Spec
24 Mar 2014   #1377
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Great numbers Paul

A Guy
My System SpecsSystem Spec
24 Mar 2014   #1378
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

It looked like a trace heated up and burned a little bit of the brown motherboard, it wasn`t a cap. And there was something melted down at the bottom of 1 of the dimm slots.
My System SpecsSystem Spec
24 Mar 2014   #1379
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
It looked like a trace heated up and burned a little bit of the brown motherboard, it wasn`t a cap. And there was something melted down at the bottom of 1 of the dimm slots.
Gremlins I tell the!
My System SpecsSystem Spec
24 Mar 2014   #1380
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I pulled out too many control rods and the core overheated causing the aforementioned meltdown. releasing a 15 mile high mushroom cloud of radioactive isotopes
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App