Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

03 Sep 2014   #1541
oidualc123

windows 7 ultimate 64 bit
 
 

I don't know, but is pretty normal (7,2 to 7,4)


My System SpecsSystem Spec
.
03 Sep 2014   #1542
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Wow,
My System SpecsSystem Spec
03 Sep 2014   #1543
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by oidualc123 View Post
With Intel HD 4000 (wei does not detect the amd 8870m)
Quote   Quote: Originally Posted by HarriePateman View Post
How are you getting 7.2 on intergrated graphics?
Random thought.. But is it perhaps not detecting the ATI graphics correctly? @oidualc123, just out of curiosity, what shows up under Display Adapters in your Device Manager?
My System SpecsSystem Spec
.

03 Sep 2014   #1544
oidualc123

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by oidualc123 View Post
With Intel HD 4000 (wei does not detect the amd 8870m)
Quote   Quote: Originally Posted by HarriePateman View Post
How are you getting 7.2 on intergrated graphics?
Random thought.. But is it perhaps not detecting the ATI graphics correctly? @oidualc123, just out of curiosity, what shows up under Display Adapters in your Device Manager?
Both , intel and the amd, but for the wei only use the hd 4000, on games or demading apps changes to the amd 8870m (switchable graphics)
My System SpecsSystem Spec
03 Sep 2014   #1545
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by oidualc123 View Post
Both , intel and the amd, but for the wei only use the hd 4000, on games or demading apps changes to the amd 8870m (switchable graphics)
Ah.. Is that a laptop? That would make sense then. Your profile's System Spec say "PC/Desktop", so I was a tad confused for a moment there.. That's seriously impressive though, I keep forgetting how powerful laptops are getting these days.
My System SpecsSystem Spec
03 Sep 2014   #1546
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by oidualc123 View Post
Both , intel and the amd, but for the wei only use the hd 4000, on games or demading apps changes to the amd 8870m (switchable graphics)
Ah.. Is that a laptop? That would make sense then. Your profile's System Spec say "PC/Desktop", so I was a tad confused for a moment there.. That's seriously impressive though, I keep forgetting how powerful laptops are getting these days.
Same, must be a beast!
My System SpecsSystem Spec
03 Sep 2014   #1547
oidualc123

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by oidualc123 View Post
Both , intel and the amd, but for the wei only use the hd 4000, on games or demading apps changes to the amd 8870m (switchable graphics)
Ah.. Is that a laptop? That would make sense then. Your profile's System Spec say "PC/Desktop", so I was a tad confused for a moment there.. That's seriously impressive though, I keep forgetting how powerful laptops are getting these days.
Same, must be a beast!
Yep, its a laptop, a Samsung New Series 7 Chronos (np7705ze)
My System SpecsSystem Spec
03 Sep 2014   #1548
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Well now, seems like I haven't updated my WEI for quite a while. I feel the need to brag a little bit too for some strange reason..



Apparently it doesn't matter if my 660's are in SLI mode or not, I still get 7.9 for graphics.

[edit] While it isn't exactly part of WEI, I also have some 3DMark results linked in my System Spec tab. Not too shabby for a 2nd-gen Phenom II x4..
My System SpecsSystem Spec
03 Sep 2014   #1549
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Well now, seems like I haven't updated my WEI for quite a while. I feel the need to brag a little bit too for some strange reason..



Apparently it doesn't matter if my 660's are in SLI mode or not, I still get 7.9 for graphics.

[edit] While it isn't exactly part of WEI, I also have some 3DMark results linked in my System Spec tab. Not too shabby for a 2nd-gen Phenom II x4..
Very impressive.

I remember my first build, it was a AMD phenom 2 920 deb black edition at 3ghz. It was/is a great cpu.
My System SpecsSystem Spec
03 Sep 2014   #1550
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Nice rig pics?
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App