Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

23 Sep 2014   #1571
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Maybe some new fans, as the old ones could be wearing out.


My System SpecsSystem Spec
.
23 Sep 2014   #1572
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by HarriePateman View Post
Maybe some new fans, as the old ones could be wearing out.

And what fans would you recommend for his LAPTOP Harrie?
My System SpecsSystem Spec
23 Sep 2014   #1573
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by HarriePateman View Post
Maybe some new fans, as the old ones could be wearing out.

And what fans would you recommend for his LAPTOP Harrie?
The Same fans as he has just new ones,

Just to ensure they are at peak performance after all these years.
My System SpecsSystem Spec
.

23 Sep 2014   #1574
Lava King

Windows 7 Home Premium x64
 
 

Another X99 incompatibility. This is what I get when I try to run WEI. Too much awesome??


Fascinating.


Attached Thumbnails
Show Us Your WEI [4]-imag0416.jpg  
My System SpecsSystem Spec
23 Sep 2014   #1575
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Pretty awesome, if you ask me. You have a system that overpowers Windows. What could be better than that?
My System SpecsSystem Spec
23 Sep 2014   #1576
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

Hello SF, hope you won't forget me... ^_^ After some break, I'm posting here again. Here is my new cheap build, that I buy before one week. Updated the System Specs. also.

Show Us Your WEI [4]-capture.png


My System SpecsSystem Spec
23 Sep 2014   #1577
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice build, Stalker. How could we ever forget you. I've been missing you, but the last time we talked, you said you were pretty busy. Welcome back. Good to see you.
My System SpecsSystem Spec
24 Sep 2014   #1578
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome back Boshko

A Guy
My System SpecsSystem Spec
26 Sep 2014   #1579
beman36

Se7en X64 ultimate/Se7en X64 ultimate
 
 

here is my scores... but how is it I'm only getting 7.6 for my Ram when I have 32GB of ram?? I upgraded my ram from 16GB to 32GB and the score stayed at 7.6 which the older ram was inferior to the new ram I installed??



EDIT: here are the specs of the Ballistix RAM
240-pin, unbuffered dual in-line memory module (UDIMM)
Physical dimensions are compliant to JEDEC MO-269B
Fast data transfer rates: PC3-12800
1GB (128 Meg x 64) and 2GB (256 Meg x 64)
Exclusively designed for high-performance systems
Critical performance parameters tested for functionality
Speed verification performed in-system
VDD = VDDQ = +1.65V ±0.075V
VDDSPD = +3.0V to +3.6V


Attached Thumbnails
Show Us Your WEI [4]-wei-capture.jpg  
My System SpecsSystem Spec
26 Sep 2014   #1580
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice scores, beman36. But, the amount of ram is not taken into account very much, but the speed of the ram is what is actually measured.
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App