Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

13 Oct 2015   #1841
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I have only 32GB of RAM. You all think I need to add more?
Only if you're AddRam


My System SpecsSystem Spec
.
13 Oct 2015   #1842
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I have only 32GB of RAM. You all think I need to add more?
Only if you're AddRam
LOL! I was waiting for that!
My System SpecsSystem Spec
14 Oct 2015   #1843
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

My System SpecsSystem Spec
.

14 Oct 2015   #1844
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
OH NO! Not the CLOUD! ACK!
My System SpecsSystem Spec
02 Nov 2015   #1845
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

With the Q9550 cpu went from 6.0 to 7.3
New ram not compatible so it seems so no 1333Mhz for me stuck with the 1 y.o. Crucial 800Mhz
Attachment 375092
My System SpecsSystem Spec
02 Nov 2015   #1846
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

The Acer board supports 800, 1066 and 1333 so why isn`t it working ???
My System SpecsSystem Spec
02 Nov 2015   #1847
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I already have 1600Mhz Crucial so seems the board supports 1600 and the 1333 is not supported
But that's what Crucial said and there is no upgrade from them anyway
So the G-Skill is going back I guess and swapped out for 1600Mhz ?
I'll have to call them later :/
My System SpecsSystem Spec
02 Nov 2015   #1848
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Your memory is only running at 1066 MHz, if you had 1600 MHz memory in there this number would be 800 MHz


Attached Images
Show Us Your WEI [4]-capture.jpg 
My System SpecsSystem Spec
02 Nov 2015   #1849
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I would imagine "if" I had it running at full blast ?
I don't it's running auto mode so :/

Even my ddr4 isn't running at full blast 2666Mhz it is also on auto and shows 1066.1
It's all good I'm not trying to set any land/ air speed records here I'm happy with the 1.3 wei bump
My System SpecsSystem Spec
17 Nov 2015   #1850
StalkeR

Windows 7 Ultimate SP1 / 10 Pro x64
 
 

Here's little update from me. Added 2x4GB of Fury Blue @1600 Mhz.

Show Us Your WEI [4]-capture.png


My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App