Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

13 May 2013   #361
Seuss

Windows 7 Ultimate x64
 
 




My System SpecsSystem Spec
.
13 May 2013   #362
paulpicks21

Windows 7 Professional 64 bit
 
 

Welcome to the forums Seuss, nice scores.

Paul.
My System SpecsSystem Spec
13 May 2013   #363
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

All you really need is an ssd.
My System SpecsSystem Spec
.

13 May 2013   #364
Seuss

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
All you really need is an ssd.
I'm pretty sure this build is even older than i am lol, of the 4HDD's 2 were already in the computer when i brought it from a friend.

I have my eyes on an SSD for when i do my custom.
My System SpecsSystem Spec
13 May 2013   #365
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice scores, AddRam.
My System SpecsSystem Spec
13 May 2013   #366
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Seuss. A Guy
My System SpecsSystem Spec
14 May 2013   #367
vgchat

Windows 7 Ultimate x64
 
 

I have an asus mobo, in the bios you can set the cpu to Turbo mode or something where it auto configures it for better performance

As for memory, according to speccy:
Memory
Type DDR3
Size 16384 MBytes
Channels # Dual
DRAM Frequency 680.0 MHz
CAS# Latency (CL) 11 clocks
RAS# to CAS# Delay (tRCD) 11 clocks
RAS# Precharge (tRP) 11 clocks
Cycle Time (tRAS) 28 clocks
Command Rate (CR) 1T

Also I don't get why it reports my cpu as having hyperthreading but disabled...

Code:
Cores	4
Threads	4
Name	Intel Core i5 3570K
Code Name	Ivy Bridge
Package	Socket 1155 LGA
Technology	22nm
Specification	Intel Core i5-3570K CPU @ 3.40GHz
Family	6
Extended Family	6
Model	A
Extended Model	3A
Stepping	9
Revision	E1
Instructions	MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64
Virtualization	Supported, Enabled
Hyperthreading	Supported, Disabled
Fan Speed	1305 RPM
Bus Speed	102.0 MHz
Stock Core Speed	3400 MHz
Stock Bus Speed	100 MHz
Average Temperature	46 °C
Quote   Quote: Originally Posted by AddRAM View Post
vgchat, how did you get your cpu score to 7.7 ? You show no overclocking in your specs. I have that cpu and even with a 4.4 OC the score does not change.

And what speed is your memory, as you are coming up a point shy of mine with the same amount.
My System SpecsSystem Spec
14 May 2013   #368
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

As far as I know all LGA1155 boards with a "K" CPU installed will have Turbo Mode available. If it is disabled the CPU will run at 3.4GHz all the time. When enabled it will step down to 1.6GHz under low load and ramp up to 3.8GHz when turbo kicks in.
Overclocking raises the turbo frequency to what ever the system is set at and can run in a stable fashion.
My System SpecsSystem Spec
14 May 2013   #369
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
vgchat, how did you get your cpu score to 7.7 ? You show no overclocking in your specs. I have that cpu and even with a 4.4 OC the score does not change.

And what speed is your memory, as you are coming up a point shy of mine with the same amount.
Have you refreshed your WEI since you OC'd? Also, the capacity of the RAM means less than speed......1600MHz RAM will generally get you to a 7.8, anything above 1600MHz will bump up to a 7.9.

vgchat: The 3570K doesn't support Hyperthreading, the i7-3770K does. That's why it is disabled.
My System SpecsSystem Spec
14 May 2013   #370
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by vgchat View Post
I have an asus mobo, in the bios you can set the cpu to Turbo mode or something where it auto configures it for better performance

As for memory, according to speccy:
Memory
Type DDR3
Size 16384 MBytes
Channels # Dual
DRAM Frequency 680.0 MHz
CAS# Latency (CL) 11 clocks
RAS# to CAS# Delay (tRCD) 11 clocks
RAS# Precharge (tRP) 11 clocks
Cycle Time (tRAS) 28 clocks
Command Rate (CR) 1T

Also I don't get why it reports my cpu as having hyperthreading but disabled...

Code:
Cores	4
Threads	4
Name	Intel Core i5 3570K
Code Name	Ivy Bridge
Package	Socket 1155 LGA
Technology	22nm
Specification	Intel Core i5-3570K CPU @ 3.40GHz
Family	6
Extended Family	6
Model	A
Extended Model	3A
Stepping	9
Revision	E1
Instructions	MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64
Virtualization	Supported, Enabled
Hyperthreading	Supported, Disabled
Fan Speed	1305 RPM
Bus Speed	102.0 MHz
Stock Core Speed	3400 MHz
Stock Bus Speed	100 MHz
Average Temperature	46 °C
Quote   Quote: Originally Posted by AddRAM View Post
vgchat, how did you get your cpu score to 7.7 ? You show no overclocking in your specs. I have that cpu and even with a 4.4 OC the score does not change.

And what speed is your memory, as you are coming up a point shy of mine with the same amount.
Looks like Ibuypower Overclocked it slightly. Change the bus speed back to default 100 before using turbo. Check for xmp for your ram in the bios. As far as hyperthreading, no your I5 doesn't have it, that's why it's greyed out. Fill in your system specs and we can help you overclock it through bios using turbo
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App