Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

10 Jan 2013   #31
okami 11x

Win7 Pro - 64bit
 
 
My newly updated WEI

It's been a few months since I've posted here so I kinda wanted to update here with my WEI (and previous one from the "Show Us Your WEI [2]" thread.

The rating of 4.0 is from 2010 with integrated graphics (same motherboard and CPU as the 7.2 rating). No I do not know how I have a 7.0 on the hard drive when it wasn't solid state.

Both of the following ratings are rated on an Intel SSD 520 Series 180gb and an Nvidia Geforce GTX 550ti graphics card and 16gb of RAM.

The rating of 7.2 is from January 1 of 2013 with AMD Athlon II X4 (2.8 GHz) and GIGABYTE GA-880GM-UD2H motherboard.

The rating of 7.4 is from January 11 of 2013 (today) with Intel i7-3770k processor and Intel DZ77GAL-70K motherboard.

The most interesting thing I've noticed in comparison, is that the Intel SSD has better performance on the Intel Motherboard and Processor. Who would have guessed that items from the same manufacturer perform better together

Hope people find this interesting and possibly helpful.

I know now that I've upgraded to the near-perfect current Intel setup, I'll be sticking with Intel from now on.

Worth it!
okami




Attached Thumbnails
-wei-8-7-2010.png   -wei-1-11-2013.png   -wei-1-1-2013.jpg  
My System SpecsSystem Spec
.

10 Jan 2013   #32
carwiz

Windows 7 Pro-x64
 
 

Any drive would probably be better on an Intel matched system. I think there's a bottleneck in the AMD processors in the way it handles the disk buffer. At least there used to be. This was discussed about two years ago, or so, when the first i7s starting hitting the market.

I'm still running this two year old dilapidated i7-2600 system on an Intel board but using a C300-128 SSD. My disk score is 7.9 but I'm held back by the on-board graphics (5.8 Aero, 6.4 Business/Gaming). It's still blazing fast for what I do. Until I see something that will "substantially" improve on what I have, I'll keep plugging along.
My System SpecsSystem Spec
10 Jan 2013   #33
essenbe
Microsoft MVP

Windows Ultimate SP1/Windows 7 Enterprise X64
 
 

Okami 11X, nice scores. Well done. Congrats.
My System SpecsSystem Spec
.


10 Jan 2013   #34
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Nice scores okami 11x, nice rig as well.
My System SpecsSystem Spec
12 Jan 2013   #35
okami 11x

Win7 Pro - 64bit
 
 

Thanks essenbe and Dave76

I was beginning to think the same thing carwiz. I definitely see a better boot time with the Intel infrastructure
My System SpecsSystem Spec
12 Jan 2013   #36
paulpicks21

Windows 7 Professional 64 bit
 
 

Great scores okami, looks like you have yourself a real nice rig now
My System SpecsSystem Spec
12 Jan 2013   #37
okami 11x

Win7 Pro - 64bit
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Great scores okami, looks like you have yourself a real nice rig now
thank you! it feels great to finally be where I want to be

I just hope this rig still feels this great 2 more years down the line when I look upgrade again cuz then I might not hah
My System SpecsSystem Spec
12 Jan 2013   #38
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by okami 11x View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Great scores okami, looks like you have yourself a real nice rig now
thank you! it feels great to finally be where I want to be

I just hope this rig still feels this great 2 more years down the line when I look upgrade again cuz then I might not hah
I am sure it will! As long as you can fight off the upgrade bug, that rig should be good for many years.
My System SpecsSystem Spec
12 Jan 2013   #39
LittleJay

Windows 7 Home Premium 64bit SP 1
 
 

-capture.jpg

My scores with new Samsung 840 Pro SSD.


My System SpecsSystem Spec
12 Jan 2013   #40
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by LittleJay View Post
Attachment 249876

My scores with new Samsung 840 Pro SSD.
That looks very good, nice work there matey.
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools





Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App