Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

06 Jun 2013   #471
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by xplode View Post


Usually it's 7.7 because of the CPU (i7-3820) but now i overclocked it to 4.3GHz and ganed 0.1 aditional score.
Nice scores xplode, I think you need to update your system specs


My System SpecsSystem Spec
.
06 Jun 2013   #472
xplode

Windows 7 and OSX 10.8
 
 

Sorry I forgot about them. They're from my very old system. This one I bought 2 months ago.
My System SpecsSystem Spec
06 Jun 2013   #473
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by xplode View Post
Sorry I forgot about them. They're from my very old system. This one I bought 2 months ago.
Good stuff, that's a nice rig you have there
My System SpecsSystem Spec
.

06 Jun 2013   #474
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
I don't believe so. Your graphics drivers are going to load anyway. I have everything disabled in startup except my Anti Virus. I'm not sure what some of those Asus programs in startup are, but most of the asus utilities are resource hogs. I used to have them, but last reinstall, I didn't install them.
Before the score was higher, with Asus utilites also.

Quote   Quote: Originally Posted by Britton30 View Post
Boshko it may be due to a driver update if you've done one?
I was thinking about that. I have updated it before few days...
My System SpecsSystem Spec
06 Jun 2013   #475
Dude

Windows 10 Pro X64
 
 

Great scores xplode!
My System SpecsSystem Spec
06 Jun 2013   #476
COMPUTIAC

Windows 8.1.1 64bit
 
 

Why is the SSD score so low ?
My System SpecsSystem Spec
06 Jun 2013   #477
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
Why is the SSD score so low ?
Did you run it while maybe a virus scan or something was going? I would reboot an run it again, sure it will go up.
My System SpecsSystem Spec
06 Jun 2013   #478
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by COMPUTIAC View Post
Why is the SSD score so low ?
Did you run it while maybe a virus scan or something was going? I would reboot an run it again, sure it will go up.

Could need a Firmware update i'll be looking for another one sooner or later

I thought I was doing good by buying OCZ Agility 3 but there are screwed up can't firmware update unless you have another drive in place I know I could use a USB stick to boot but that is just too much drama for me also probably get something bigger like a 256GB anyway
My System SpecsSystem Spec
06 Jun 2013   #479
COMPUTIAC

Windows 8.1.1 64bit
 
 

No, same score, no change.

I had nothing running the first run, just a few tabs open. This run, nothing was open.
I had the same score on 5.31 also.
My System SpecsSystem Spec
06 Jun 2013   #480
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
No, same score, no change.

I had nothing running the first run, just a few tabs open. This run, nothing was open.
I had the same score on 5.31 also.

Thats strange, reseat your ssd cables, unhook your other hdd and try again. It sounds like it's looking at your spinner as the primary.
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App