Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

07 Jun 2013   #521
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

The screenshot you posted earlier was in alignment and you were using the AMD AHCI drivers. My experience with AMD is several years ( OK A little more than several) ago. But, at that time the AMD AHCI sata drivers did not perform very well at all. They may have improved now, but I used to have to use the Microsoft MSAHCI drivers and got much better results with them. I tried to give Arc his keyboard back, but he wouldn't take it. Besides, Bill and Paul. I'm old and have a good excuse, what's yours?


My System SpecsSystem Spec
.
07 Jun 2013   #522
COMPUTIAC

Windows 8.1.1 64bit
 
 

So are you saying I should uninstall the drivers and let Windows install the drivers ?
My System SpecsSystem Spec
07 Jun 2013   #523
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Personally (and I take no responsibility) I would use the roll back driver in Device manager. It should roll back the driver to MSAHCI, whic is what windows used during the install. If you installed in AHCI mode, windows provides that driver to install. When you install the drivers from the motherboard, that's when the drivers change. So, roll back driver should put you to MSAHCI. It's worth a try. Better than reinstalling. Besides, I've done it a couple of thimes and it worked fine. It won't guarentee better performance, but should use different drivers.
My System SpecsSystem Spec
.

07 Jun 2013   #524
COMPUTIAC

Windows 8.1.1 64bit
 
 

I can't do a Rollback.

It is greyed out in both screenshots. I can do a update or uninstall.
My System SpecsSystem Spec
07 Jun 2013   #525
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

COMPUTIAC, Your drive should be getting much better performance than it is getting. But, it still gets much higher performance than a mechanical hard drive. Would you like to see AS SSD on a mechanical hard drive? A Western Digital Black WD1002FAEX scored 15.
My System SpecsSystem Spec
07 Jun 2013   #526
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Click update driver and search the internet, it will say the current driver is the latest, I'm sure. I believe you should be able to roll back driver after that.
My System SpecsSystem Spec
07 Jun 2013   #527
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If that does not work, try update driver, search for a driver on my compuyer, navigate to C:/windows/system32/drivers and go down to msahci.sys and see if it will install that. You can look before hand and you will see it is there.
My System SpecsSystem Spec
07 Jun 2013   #528
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Click update driver and search the internet, it will say the current driver is the latest, I'm sure. I believe you should be able to roll back driver after that.
Tried this and Rollback is still greyed out.
My System SpecsSystem Spec
07 Jun 2013   #529
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
If that does not work, try update driver, search for a driver on my compuyer, navigate to C:/windows/system32/drivers and go down to msahci.sys and see if it will install that. You can look before hand and you will see it is there.
OK, it did the update from; choose from a list, then did a reboot.
WEI had no change still 5.9 for the SSD. In device manager it is referred to as Disk Drive, not the name of the drive like before. I do not see any difference in the drivers listed, do you ?
Is the AS SSD better or worse ?
My System SpecsSystem Spec
07 Jun 2013   #530
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

No, there's no difference, and I can't explain that. In control panel, uninstall programs do you have a listing for AMD AHCI driver. If you do, you could try to uninstall it. If I'm correct, that should force it to use MSAHCI driver, but I could be wrong. Do you have the option to return the drive to where you bought it? If you do, I would consider that.
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App