Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

08 Jun 2013   #651
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Lady F., I think the install went wrong, personally. If it were me I'd have already done a clean install. But, that's probably because I've done several hundred and it dosen't bother me. I can do one in about 2 hours, more or less, if I really want to. But, something is just plain wrong with his install. I'm one of those who will try anything with my computer and have messed my OS up more than any 10 people you know, all put together. don't tell me 'you can't do that'. I'll darn sure try to figure out how. So, I've messed up a multitude of installs. But, I've learned something from every one.


My System SpecsSystem Spec
.
08 Jun 2013   #652
M1GU31

Windows 10 64bit
 
 

Just bought a SSD yesterday, score went from 5.9 to a 7.3
It's the current pc in my specs for those wondering.


Attached Thumbnails
Show Us Your WEI [4]-ss.png  
My System SpecsSystem Spec
08 Jun 2013   #653
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Lady F., I think the install went wrong, personally. If it were me I'd have already done a clean install. But, that's probably because I've done several hundred and it dosen't bother me. I can do one in about 2 hours, more or less, if I really want to. But, something is just plain wrong with his install. I'm one of those who will try anything with my computer and have messed my OS up more than any 10 people you know, all put together. don't tell me 'you can't do that'. I'll darn sure try to figure out how. So, I've messed up a multitude of installs. But, I've learned something from every one.
My problem was completely unrelated. I had a 2TB HDD I salvaged from my previous desktop. I had deleted the C:/ partition, expanded the remaining partition to fill the unallocated space, and still wound up with 9MMB unallocated space that refused to go away. I fooled around with it from time to time and go nowhere. A couple of days ago, I somehow managed to format the unallocated space AND spanned both partitions. Reading Dude's comment about right clicking a partition and selecting extend led me back to the spanned partitions. Selecting Extend didn't work but selecting Delete Volume left me with a single unallocated volume that I could then reformat. Kind of a left handed connection but it got me there.

As far as messing up installs goes, that's what images are for. They've saved my ample asset more than once.
My System SpecsSystem Spec
.

08 Jun 2013   #654
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Quote   Quote: Originally Posted by essenbe View Post
Lady F., I think the install went wrong, personally. If it were me I'd have already done a clean install. But, that's probably because I've done several hundred and it dosen't bother me. I can do one in about 2 hours, more or less, if I really want to. But, something is just plain wrong with his install. I'm one of those who will try anything with my computer and have messed my OS up more than any 10 people you know, all put together. don't tell me 'you can't do that'. I'll darn sure try to figure out how. So, I've messed up a multitude of installs. But, I've learned something from every one.
My problem was completely unrelated. I had a 2TB HDD I salvaged from my previous desktop. I had deleted the C:/ partition, expanded the remaining partition to fill the unallocated space, and still wound up with 9MMB unallocated space that refused to go away. I fooled around with it from time to time and go nowhere. A couple of days ago, I somehow managed to format the unallocated space AND spanned both partitions. Reading Dude's comment about right clicking a partition and selecting extend led me back to the spanned partitions. Selecting Extend didn't work but selecting Delete Volume left me with a single unallocated volume that I could then reformat. Kind of a left handed connection but it got me there.

As far as messing up installs goes, that's what images are for. They've saved my ample asset more than once.
I agree, I now keep a current image as I like to play around sometimes and sometimes manage to destroy my install. I am like essenbe, I have done this many times and have had to clean install. The image works too but sometimes I like to start over again



M1GU31, enjoy the new SSD! great scores
My System SpecsSystem Spec
08 Jun 2013   #655
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Dude View Post
...I agree, I now keep a current image as I like to play around sometimes and sometimes manage to destroy my install. I am like essenbe, I have done this many times and have had to clean install. The image works too but sometimes I like to start over again...
If I hadn't had a recent image a while back, I would have had to do a complete install twice in one day. I'm too old for that stuff. Doing a clean install every once in a while isn't a bad idea although I did keep an image (three copies, actually; I'm anal) from shortly after I first installed Win 7 which would shorten things a bunch.
My System SpecsSystem Spec
08 Jun 2013   #656
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

M1GU31, nice increase on the WEI. Looks great. Now you have a well balanced WEI. Congrats, well done. You'll enjoy that SSD too.
My System SpecsSystem Spec
08 Jun 2013   #657
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Lady F., I think the install went wrong, personally. If it were me I'd have already done a clean install. But, that's probably because I've done several hundred and it dosen't bother me. I can do one in about 2 hours, more or less, if I really want to. But, something is just plain wrong with his install. I'm one of those who will try anything with my computer and have messed my OS up more than any 10 people you know, all put together. don't tell me 'you can't do that'. I'll darn sure try to figure out how. So, I've messed up a multitude of installs. But, I've learned something from every one.
I already know what the problem is Steve he needs to update his firmware and do a clean install after that he will be at 7.9

I am kinda pissy right now about my SSD Degrading to 7.8 from 7.9 as really there is no issue I just know OCZ is known for firmware updates that might play a role in his situation and a clean install wouldn't hurt I mean seriously what does he have to lose if it is already backed up ?
My System SpecsSystem Spec
08 Jun 2013   #658
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by M1GU31 View Post
Just bought a SSD yesterday, score went from 5.9 to a 7.3
It's the current pc in my specs for those wondering.

Nice Miguel I bet it runs like a Race Horse now !

Also see you got a 3.4 Ghz out of my old 925 sweet
My System SpecsSystem Spec
08 Jun 2013   #659
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Well, I hate having to do things more than once to be perfectly honest. I like to keep things organized, do a little housekeeping and PM'ing to keep my current install running as good as it can so I don't have to reinstall Windows. Unless there is a serious problem, I try to do a clean install about once a year.
My System SpecsSystem Spec
08 Jun 2013   #660
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Well, I hate having to do things more than once to be perfectly honest. I like to keep things organized, do a little housekeeping and PM'ing to keep my current install running as good as it can so I don't have to reinstall Windows. Unless there is a serious problem, I try to do a clean install about once a year.

Well like I told my Father Once you have a legit copy of Windows and you're not out using hacked programs you will be gold for a long time

I also warned him that basic sites offer the same amount of goodness as going to these linked sites all over the place since I broke him of his Hacked Win7 Ultimate that his friend tried to Lobby on him his issues are long gone

I might understand he might of did some Hardware changes which is fine but by seeing how his SSD is better then mine I would have known something was up scoreing that low I would have checked all Achi and wiped it total clean and re installed and added everything anew that is the only way to resolve it and he would be up and running with in 20 min just installing what he needs
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App