Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

09 Jun 2013   #701
kbrady1979

Windows 7 Professional 64bit SP1
 
 

That'll learn ya!


My System SpecsSystem Spec
.
09 Jun 2013   #702
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Was this screenshot of your problem install? If so it has a very weird FAT32 System Reserved partition that shows only 15mb used, which has to be a misreading for it to be System Active and booting Win7. That it has a drive letter may mean it was tampered with in some way since SysReserved should never have one.




Compare it to your current Disk Mgmt which has the normal NTFS System partition using 30mb.



How is it that the two installs have completely different System Reserved partitions, and the first one is so strange its likes have never been seen before here?
Greg, it's still there, just on a different drive this time. It looks like a factory OEM partition, but he does not have a OEM computer. ????
My System SpecsSystem Spec
09 Jun 2013   #703
Dude

Windows 10 Pro X64
 
 

The E partition? Looks like the spinner was never reformatted after switching to the SSD for the OS. Or am I confused again?
My System SpecsSystem Spec
.

09 Jun 2013   #704
COMPUTIAC

Windows 8.1.1 64bit
 
 

See post #690 on pg. 69 for the newest shot of disk management.
My System SpecsSystem Spec
09 Jun 2013   #705
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by COMPUTIAC View Post
See post #690 on pg. 69 for the newest shot of disk management.

Computiac, looks like we had the screen shots confused. looks good there!
My System SpecsSystem Spec
09 Jun 2013   #706
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by COMPUTIAC View Post
See post #690 on pg. 69 for the newest shot of disk management.

Computiac, looks like we had the screen shots confused. looks good there!
Yes, much mo' better.
My System SpecsSystem Spec
09 Jun 2013   #707
gregrocker

 

Computiac can you explain why the E partition which was on the SSD is now on the 1tb HD?

Do you know when and where that E System Reserved partition was created?
My System SpecsSystem Spec
09 Jun 2013   #708
COMPUTIAC

Windows 8.1.1 64bit
 
 

The first answer is no I have no idea.
Second one, might be when I used Paragon Migrate to move the OS from the 1tb HDD to the SSD.
My System SpecsSystem Spec
09 Jun 2013   #709
gregrocker

 

Well that would explain why it's on the 1tb. You can delete it now when ready.

Paragon Migrate must have changed it to FAT32 and bollixed its size reading. It may have been affecting SSD performance or just the reading of the performance.
My System SpecsSystem Spec
09 Jun 2013   #710
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Well that would explain why it's on the 1tb. You can delete it now when ready.

Paragon Migrate must have changed it to FAT32 and bollixed its size reading. It may have been affecting SSD performance or just the reading of the performance.
The 1tb is the external for Acronis.

If I recall correctly, I think you are right about the Paragon, it did something with FAT32.
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App