Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [4]

01 Sep 2013   #981
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Nice scores, p5200.


My System SpecsSystem Spec
.
01 Sep 2013   #982
p5200

windows 7 Professional 64-bit
 
 

Thank you, I'm surprised my ssd scored as high as it did considering I'm running a sata ll motherboard.
My System SpecsSystem Spec
01 Sep 2013   #983
kbrady1979

Windows 7 Professional 64bit SP1
 
 

It's been shown that there's not much difference between SATA II-->SATA III as far as real world performance goes. My Intel X-25M SATA II SSD scored a 7.6 on WEI.
My System SpecsSystem Spec
.

01 Sep 2013   #984
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

My Intel X-25M SATA II SSD scores a 7.7



A Guy
My System SpecsSystem Spec
01 Sep 2013   #985
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I had it installed in an old HP computer, it may have scored higher in a newer rig......or it could have scored a 7.7 in that rig, I am not 100% sure. It was either a 7.6 or 7.7
My System SpecsSystem Spec
01 Sep 2013   #986
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Bigger capacity SSDs usually have more zip as far as read/writes go.
My System SpecsSystem Spec
01 Sep 2013   #987
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I had the 120GB Intel X-25M. I could very well be wrong on the 7.6 score. It was one or the other....7.6-7.7
My System SpecsSystem Spec
02 Sep 2013   #988
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Mine is 80GB. But the Gen 2.

A Guy
My System SpecsSystem Spec
02 Sep 2013   #989
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Mine was 120GB Gen 2 as well. If Intel would have made their SATA III SSD's with THEIR own controller, like the old models, they would be outselling Samsung more than likely. Unfortunately, they outsourced the 510 series controller to Marvell and their 520 series to Sandforce. The Marvell drives were very reliable and had decent speeds.......the 520 drives were blazing fast, but I had two different ones fail within 24 hours of installation.....several hundred blue screens in a couple of days. The third time around I went with the Samsung 830 and have never had so much as a hiccup since.
My System SpecsSystem Spec
03 Sep 2013   #990
Johnnycash

Windows 7 Ultimate x 32
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Mine was 120GB Gen 2 as well. If Intel would have made their SATA III SSD's with THEIR own controller, like the old models, they would be outselling Samsung more than likely. Unfortunately, they outsourced the 510 series controller to Marvell and their 520 series to Sandforce. The Marvell drives were very reliable and had decent speeds.......the 520 drives were blazing fast, but I had two different ones fail within 24 hours of installation.....several hundred blue screens in a couple of days. The third time around I went with the Samsung 830 and have never had so much as a hiccup since.
I think it is just assumptions/presumptions which is making rounds about SF controllers. When it comes to actual facts, the number of genuine SF issues is very minimal & I have strong belief that people are simply blowing this out of proportion. I am using sandforce based controllers from their initial days & I am sure there are lot many users like me which are proud to be pro-sandforce!
My System SpecsSystem Spec
Reply

 Show Us Your WEI [4]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App