Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Frequent "Not Responding" during Browsing

01 Feb 2013   #1

Windows 7 Ultimate 64-bit SP1
 
 
Frequent "Not Responding" during Browsing

Hello to all!

I need help to solve my problem with "Not Responding" browser. My browser is Mozilla Firefox 18.0.1 (latest as of this date). When I browse using it, it starts normally but after a minute or two, the browser starts to "hang" and above the browser window, a "Not Responding" message shows up after the Mozilla Firefox name. This makes my PC slow down, and even opening the Task Manager takes a minute to show. But, if I wait, it will return to RUNNING status. It just too annoying to have this problem everytime I do browsing. I already uninstall and reinstall the browser but problem persists. I don't know if Mozilla Firefox is the problem, I have some doubt because I use this a long time before this problem occurred.

If there's anything you need, just ask and I am willing to do my best to give you the information to solve this.

Thank you to all who will help!

My System SpecsSystem Spec
01 Feb 2013   #2

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

I expect it is an add on issue

if you click the help tab in firefox and click restart firefox with add ons disabled ,then one by one re enable each add on until it starts to hang again then you can eliminate which add on is causing the problem.

just out of interest do you have converter 1.2.3 add on installed. if you do try disabling that first,
this recently gave me problems .
My System SpecsSystem Spec
01 Feb 2013   #3

Windows 7 Home Premium
 
 

I found that most of the users are facing same kind of problem. I suggest you to open Firefox in Safe mode (Restart Add-ons with Disabled) and try to troubleshoot it.
My System SpecsSystem Spec
.


01 Feb 2013   #4

Windows 7 Ultimate 64-bit SP1
 
 

Thank you for the quick reply, boohbah and PCTechie!

I will follow what you both said. I'll give it a try. I will give an update for any result.

Thanks again!!
My System SpecsSystem Spec
Reply

 Frequent "Not Responding" during Browsing





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33