Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: very odd problem with regedit


15 Feb 2013   #1

Windows 7 Home Premium 64bit
 
 
very odd problem with regedit

When i run regedit with my windows 7(home premium), i have found very odd entry/file.
Path is in regedit:HKEY_LOCAL_MACHINE/ATI technologies/install/South bridge/ATI_AHCI_RAID.
(Look picture "ati")
This is very unusual because my hardware is:
Gigabyte Ep-45-UD3LR motherboard
processor Intel Q8200
graphcard Gigabyte GeForce GTX470 SOC with 1gb memory
RAM 8gb ddr 2 800mhz
psu 700w
So there is no any ati related hardware/software.
should i try delete that value from register or leave it alone????

thank you




Attached Thumbnails
very odd problem with regedit-ati.jpg  
My System SpecsSystem Spec
.

15 Feb 2013   #2

Windows 8.1 Pro (x64)
 
 

Leave it alone.
My System SpecsSystem Spec
Reply

 very odd problem with regedit




Thread Tools



Similar help and support threads for2: very odd problem with regedit
Thread Forum
Regedit help General Discussion
Solved Using regedit General Discussion
Cannot access regedit. Software
Solved can't get into regedit!!! Software
Help with regedit General Discussion
Regedit problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33