Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system hangs after logging off and logging back!

12 Mar 2013   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Windows Genuine and Activation Issue Posting Instructions

Paragraph #5



My System SpecsSystem Spec
.
12 Mar 2013   #12
Maheshputt

windows7 64 bit
 
 

hi!

when i click on the copy button nothing happens?Is the file saved somewhere?

Thanks
Mahesh
My System SpecsSystem Spec
12 Mar 2013   #13
Maheshputt

windows7 64 bit
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-R38TQ-RV8M9-WWTCY
Windows Product Key Hash: imKjAvpNIp2sNTp3Q64egK5kR0E=
Windows Product ID: 00346-OEM-8992752-50258
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.002
ID: {22146618-8714-4627-9FAD-26C2DAC6B175}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered, 1.9.42.0
Signed By: Microsoft
Product Name: Windows 7 Home Basic
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130104-1431
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Plus 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{22146618-8714-4627-9FAD-26C2DAC6B175}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.002</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WWTCY</PKey><PID>00346-OEM-8992752-50258</PID><PIDType>2</PIDType><SID>S-1-5-21-2016142745-780301621-2036383899</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 545s</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A12</Version><SMBIOSVersion major="2" minor="5"/><Date>20091117000000.000000+000</Date></BIOS><HWID>3F983B07018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>83770C147C39586</Val><Hash>HujjXRyTgOYjf4RCWfGtC0B0HlY=</Hash><Pid>89409-707-1230233-65647</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomeBasic edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: bde0d4a5-2f2a-4bff-9d75-4a497d2d0019
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00346-00178-927-550258-02-1033-7600.0000-0092013
Installation ID: 011911737320741804367825078450864900646535728111522555
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: WWTCY
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 3/12/2013 7:14:13 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAEABAABAAEAAAACAAAAAQABAAEA6GGQF4hAjmhk/izgiP2umlxDmogeGOIjRso=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		FX09   
  FACP			DELL  		FX09   
  HPET			DELL  		FX09   
  MCFG			DELL  		FX09   
  SLIC			DELL  		FX09   
  DMY2			DELL  		FX09   
  SSDT			PmRef		CpuPm
My System SpecsSystem Spec
.

12 Mar 2013   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You do have problems with that log.
I have asket Noel to give us a hand with it. Just hang in there.
Many things with your system might not work properly until this problem is fixed.
My System SpecsSystem Spec
12 Mar 2013   #15
Maheshputt

windows7 64 bit
 
 

hi!

Thanks a lot.

regards
Mahesh
My System SpecsSystem Spec
12 Mar 2013   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There's nothing wrong in the report, Bear
The only errors are the 'normal' ones - and the WAT update hasn't been installed, so you get the 4 file mismatches.

(I haven't looked at the rest of the thread)
My System SpecsSystem Spec
12 Mar 2013   #17
Maheshputt

windows7 64 bit
 
 

should i install some update...........
My System SpecsSystem Spec
12 Mar 2013   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you Noel for your help.
If it was my computer I would check Windows Updates and see if it offer any new ones. I would also make sure SP-1 is installed. (KB976932)


system hangs after logging off and logging back!-sp-1.png









I would also try to create a new user account and see if you can switch back and forth using the new user account and your admin. account.


My System SpecsSystem Spec
12 Mar 2013   #19
Maheshputt

windows7 64 bit
 
 

okay i would check for windows update.I have service pack 1 installed.I will check by creating a new user account and if it gives me the problems again.

thanks
Mahesh
My System SpecsSystem Spec
12 Mar 2013   #20
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Sorry, I just looked at your log again and shows SP-1.
My System SpecsSystem Spec
Reply

 system hangs after logging off and logging back!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
9 month old win 7 pc freezes, then hangs logging off during restart
this has been happening for about a week now.....it started happening after leaving the pc running for 4-5 days it would become sluggish and programs would not open...now it seems to be happening after about 24 hours of running. so i go to restart and it hangs on "logging off" , have to pull the...
General Discussion
Windows hangs on logging off/shutting down
Exactly what the title says. Also I'm not sure if this is related but every time I try to make a restore point it says "Shadow copy timed out". It started doing this like a few days ago and I've successfully made several restore points before this. However, now it says that I only have one restore...
General Discussion
Cursor changes back when logging on
Hello, I've got a problem. I downloaded the Mac OS X cursors and set them. But sometimes when I log on to Windows it changes back to the Windows Aero cursor and I have to change it manually. The strange thing is, this doesn't happen always, just sometimes. Any ideas?
General Discussion
Windows Hangs on Welcome Screen After Logging int
Hi, My windows 7 hangs up after logging in. In safe mode with networking, it is running perfectly. I have had this problem intermittantly, and the last times I got a message that my video driver as stopped working and is recovering. My computer would work fine for about a month or so and then it...
BSOD Help and Support
PC hangs on shutdown; loses video when logging out
Hello everyone! Normally, I am able to fix my computer problems but I've come to a problem that I can't figure out. Every time I go to shutdown, it hangs on the "Shutting Down..." screen. Also, every time I go to log out, I lose video and my monitor goes to sleep. It's almost like my...
General Discussion
Laptop hangs after logging in
HI I have a dell studio laptop with preinstalled windows 7 home premium. It is working fine till monday and after that when ever i try to login into that it is hanging up after entering my password and explorer pops up. I am able to login in safe mode with no issues. Tried all the tools like...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App