Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Harddrive is running constantly


25 Mar 2013   #1

Windows 8.1 non PRO 64Bit
 
 
My Harddrive is running constantly

Hello! my old computer's HD is Running constantly. i cant get it to stop work. is it a hardware problem or software? and how can i solve it? thanks for your help


My System SpecsSystem Spec
.

25 Mar 2013   #2

Windows 7 Enterprise x64
 
 

There's quite a few things that can have that effect. Let's start simple and work up.

How old is the hard drive?

I would check the overall space of the hard drive, good practice to have at least 20% free. The HD may also be fragmented, you can check the status of both of these from the disk defragment application. If the HD space is lower then 20%, you may want to delete temporary files from Disk cleanup.

Next I would check the RAM and Virtual memory amount, it depends on what system your running, but a good baseline is anywhere from 2gb to 4gb of ram, and 1.5x your current ram amount = virtual memory. You can confirm these from the Task Manager, under the Performance tab.

If those come up clean and fine, you may want to do a quick virus scan. I personally recommend Malwarebytes, you can find the most current version from their website at Malwarebytes : Free anti-malware download
My System SpecsSystem Spec
25 Mar 2013   #3

W7 Home Premium 32bit
 
 

Is your AVG set to run a scan every time you boot up?
My System SpecsSystem Spec
.


25 Mar 2013   #4

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by pscowboy View Post
Is your AVG set to run a scan every time you boot up?
nope
My System SpecsSystem Spec
25 Mar 2013   #5

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by sisrace View Post
Hello! my old computer's HD is Running constantly. i cant get it to stop work. is it a hardware problem or software? and how can i solve it? thanks for your help
Is this the computer that is in your system specs? If not, please post its system specs in another post (you don't need to change your current system specs). Also, is your computer slower than before?
Let's try some things to help with this:
1. Try rebooting your computer. That may help with this issue.

2. Go to start, type in msconfig and press enter. Go to the startup tab and disable everything except your antivirus. Then, reboot your computer.

3. Do what antikythera said: Run Disk Defragmenter. To run disk defragmenter, go to start, type in disk defragmenter, and press enter. Click on Defragment disk. Run Malwarebytes Anti-Malware, too. Be sure to untick the box that at the end of the installation says "Enable Free Trial of Malwarebytes Anti-Malware PRO."

Also, Windows 7 does things in the background, so you will see hard drive activity, even if there aren't any programs running.
My System SpecsSystem Spec
25 Mar 2013   #6

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by Antikythera View Post
There's quite a few things that can have that effect. Let's start simple and work up.

How old is the hard drive?

I would check the overall space of the hard drive, good practice to have at least 20% free. The HD may also be fragmented, you can check the status of both of these from the disk defragment application. If the HD space is lower then 20%, you may want to delete temporary files from Disk cleanup.

Next I would check the RAM and Virtual memory amount, it depends on what system your running, but a good baseline is anywhere from 2gb to 4gb of ram, and 1.5x your current ram amount = virtual memory. You can confirm these from the Task Manager, under the Performance tab.

If those come up clean and fine, you may want to do a quick virus scan. I personally recommend Malwarebytes, you can find the most current version from their website at Malwarebytes : Free anti-malware download
The harddrive is about 3,5 years and i just made a system reset so im having 613 Gb free of a 652 gb hd
Im not having any viruses. becouse the only thing i did on the internet "with AVG on" is youtube vids, sevenforums, avg's website, javas website, minecraft.net and Feed the beast and nvidia. so i shouldnt have any viruses... Is there a easy way to see if your hd have any problems and how to fix it?. The HD led indicator is Constantly Yellow. sometimes it flickers a bit and somethimes it does turn off.. just sometimes.
My System SpecsSystem Spec
25 Mar 2013   #7

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by sisrace View Post
Hello! my old computer's HD is Running constantly. i cant get it to stop work. is it a hardware problem or software? and how can i solve it? thanks for your help
Is this the computer that is in your system specs? If not, please post its system specs in another post (you don't need to change your current system specs). Also, is your computer slower than before?
Let's try some things to help with this:
1. Try rebooting your computer. That may help with this issue.

2. Go to start, type in msconfig and press enter. Go to the startup tab and disable everything except your antivirus. Then, reboot your computer.

3. Do what antikythera said: Run Disk Defragmenter. To run disk defragmenter, go to start, type in disk defragmenter, and press enter. Click on Defragment disk. Run Malwarebytes Anti-Malware, too. Be sure to untick the box that at the end of the installation says "Enable Free Trial of Malwarebytes Anti-Malware PRO."

Also, Windows 7 does things in the background, so you will see hard drive activity, even if there aren't any programs running.

Dont have any programs really installed right now. Have made a system reset and now im installing 98 updates :P and Heres the specs:
Amd Phenom 8750 Triple-Core Processor
4 Gb DDR2 Ram 400MB/s (reading all this from my computers website)
Gpu: ENGT430
500Gb HD (says in my computer that its 652 Gb o.O
300W Psu
Windows Vista home premium
( Compaq Presario CQ5043SC )
My System SpecsSystem Spec
25 Mar 2013   #8

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by sisrace View Post
Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by sisrace View Post
Hello! my old computer's HD is Running constantly. i cant get it to stop work. is it a hardware problem or software? and how can i solve it? thanks for your help
Is this the computer that is in your system specs? If not, please post its system specs in another post (you don't need to change your current system specs). Also, is your computer slower than before?
Let's try some things to help with this:
1. Try rebooting your computer. That may help with this issue.

2. Go to start, type in msconfig and press enter. Go to the startup tab and disable everything except your antivirus. Then, reboot your computer.

3. Do what antikythera said: Run Disk Defragmenter. To run disk defragmenter, go to start, type in disk defragmenter, and press enter. Click on Defragment disk. Run Malwarebytes Anti-Malware, too. Be sure to untick the box that at the end of the installation says "Enable Free Trial of Malwarebytes Anti-Malware PRO."

Also, Windows 7 does things in the background, so you will see hard drive activity, even if there aren't any programs running.

Dont have any programs really installed right now. Have made a system reset and now im installing 98 updates :P and Heres the specs:
Amd Phenom 8750 Triple-Core Processor
4 Gb DDR2 Ram 400MB/s (reading all this from my computers website)
Gpu: ENGT430
500Gb HD (says in my computer that its 652 Gb o.O
300W Psu
Windows Vista home premium
( Compaq Presario CQ5043SC )
That says Vista Home Premium. Is that what it has always run or is it running Windows 7 now?
My System SpecsSystem Spec
27 Mar 2013   #9

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by sisrace View Post
Quote   Quote: Originally Posted by windude99 View Post
Is this the computer that is in your system specs? If not, please post its system specs in another post (you don't need to change your current system specs). Also, is your computer slower than before?
Let's try some things to help with this:
1. Try rebooting your computer. That may help with this issue.

2. Go to start, type in msconfig and press enter. Go to the startup tab and disable everything except your antivirus. Then, reboot your computer.

3. Do what antikythera said: Run Disk Defragmenter. To run disk defragmenter, go to start, type in disk defragmenter, and press enter. Click on Defragment disk. Run Malwarebytes Anti-Malware, too. Be sure to untick the box that at the end of the installation says "Enable Free Trial of Malwarebytes Anti-Malware PRO."

Also, Windows 7 does things in the background, so you will see hard drive activity, even if there aren't any programs running.

Dont have any programs really installed right now. Have made a system reset and now im installing 98 updates :P and Heres the specs:
Amd Phenom 8750 Triple-Core Processor
4 Gb DDR2 Ram 400MB/s (reading all this from my computers website)
Gpu: ENGT430
500Gb HD (says in my computer that its 652 Gb o.O
300W Psu
Windows Vista home premium
( Compaq Presario CQ5043SC )
That says Vista Home Premium. Is that what it has always run or is it running Windows 7 now?

Still vista
My System SpecsSystem Spec
27 Mar 2013   #10

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by sisrace View Post
Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by sisrace View Post


Dont have any programs really installed right now. Have made a system reset and now im installing 98 updates :P and Heres the specs:
Amd Phenom 8750 Triple-Core Processor
4 Gb DDR2 Ram 400MB/s (reading all this from my computers website)
Gpu: ENGT430
500Gb HD (says in my computer that its 652 Gb o.O
300W Psu
Windows Vista home premium
( Compaq Presario CQ5043SC )
That says Vista Home Premium. Is that what it has always run or is it running Windows 7 now?

Still vista
Does it have a Windows 7 upgrade?
My System SpecsSystem Spec
Reply

 My Harddrive is running constantly




Thread Tools



Similar help and support threads for2: My Harddrive is running constantly
Thread Forum
hard drive running constantly General Discussion
how and what do i need to get a new harddrive up and running General Discussion
Windows constantly running out of memory Performance & Maintenance
Hard drive Constantly running Performance & Maintenance
Periodic error: Programs freeze and harddrive LED is constantly on Performance & Maintenance
my fan is constantly running and is very noisy what do i do? Performance & Maintenance
Fan Constantly Keeps Running on IBM Z60m laptop Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33