Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reconnect my desktop pc and now its running slow and jerky

22 Apr 2013   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Maya, PS, and Forefox are using nearly 8GB of RAM there. I don't think it would be a SATA controller issue.

I was going to suggest what Layback Bear did. Check all your internal connections, all of them and the cables on the back of the case. The Hyper 212 cooler may have worked loose too and maybe pulled the CPU out of its socket a bit.


My System SpecsSystem Spec
.
22 Apr 2013   #12
pr1970

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Moving a computer from one place to another should not of changes any setting. It could of jarred (knocked) something loose; such as ram, video card or harness connectors.

What do you have running that is using 10 gigs of ram?
I`ve tried resetting the ram and checked connectors. I ran a ram test this morning which passed ok.

Maya and Photoshop was using about 10gb ram at the time of those shots. I`m use to running both and using photoshop whilst maya was rendering was always a breeze. But now I get small pauses every 5-10seconds when using it whilst maya is running in the background.
My System SpecsSystem Spec
22 Apr 2013   #13
pr1970

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Maya, PS, and Forefox are using nearly 8GB of RAM there. I don't think it would be a SATA controller issue.

I was going to suggest what Layback Bear did. Check all your internal connections, all of them and the cables on the back of the case. The Hyper 212 cooler may have worked loose too and maybe pulled the CPU out of its socket a bit.
I should state that i get the slowdown and jerkiness even when windows is booting up. So it seems that when there is heavy drive usage that there seems to be a conflict somewhere aswell. But its alot worse with heavy cpu usage aswell. I have to reduce the priority of the process to improve things, i didnt have that before.

I did have this issue about a year ago, and resulted in me doing a re-install of windows.
My System SpecsSystem Spec
.

22 Apr 2013   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Using Maya and Photoshop at the same time is very demanding and both will enjoy more ram.
If both these programs are started at boot it will cause your problem in my opinion.
If both of those programs are run off of the hard drive that will also cause problems you are having.
Are you using Raid?
My System SpecsSystem Spec
22 Apr 2013   #15
pr1970

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Using Maya and Photoshop at the same time is very demanding and both will enjoy more ram.
If both these programs are started at boot it will cause your problem in my opinion.
If both of those programs are run off of the hard drive that will also cause problems you are having.
Are you using Raid?
Thanks. But its not Maya or Photoshop thats the problem. I can completely clean out my msconfig.exe of startup programs but i will still get mouse freezes upon boot up. You have to realise I`ve had this PC for over a year and this is a new problem. I`m always using photoshop and maya together. Actually I probably run 10+ programs at the same time without any issues prior to this problem.
My System SpecsSystem Spec
22 Apr 2013   #16
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You said it only started after you moved it, has it been happening before the move then?
Have you checked connections?
My System SpecsSystem Spec
22 Apr 2013   #17
pr1970

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
You said it only started after you moved it, has it been happening before the move then?
Have you checked connections?
Yeah it happened about a year ago, and I never figured it out. So I re-installed windows and that fixed the issue. Just really dont fancy doing that again, too busy at the moment.
Thats why i`m suspicious of some driver problem. or perhaps it could be a usb problem when I reconnected all my usb cables. But I tried different slots and only keyboard and mouse but didnt see any difference.
My System SpecsSystem Spec
22 Apr 2013   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It seems logical then that you did/have done something both times to cause it. do you have a restore point to try?
System Restore
My System SpecsSystem Spec
22 Apr 2013   #19
pr1970

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
It seems logical then that you did/have done something both times to cause it. do you have a restore point to try?
System Restore
Not that far back unfortunately. i moved my PC a few weeks ago but i only have 6 restore points for the last few days.

I just tried the version of windows that came installed on my pc that I kept in case of issues. And i noticed that too has the same problem and its pretty bare bones setup on that. So perhaps there is something hardware related. Think i`ll try disconnecting everything and removing some ram and drives to see if that helps.
My System SpecsSystem Spec
22 Apr 2013   #20
crankypenguin

Windows 7 Ultimate x64
 
 

Have you tried taking out the video card and putting it back into its PCIE slot, and you could also try reinstalling the video drivers. The reason I mention video card is because you mentioned that after you moved it, your 3d rendering is causing the issues.
My System SpecsSystem Spec
Reply

 Reconnect my desktop pc and now its running slow and jerky




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
counter strike running slow on desktop...
Hey guys, i'm posting this for a friend. my friend has a dell Vostro q30 windows 7 32bit dual core processor2.70ghz desktop, it's4 months old... The problem he is having is that he is trying to play counter strike and he says that it runs slow. he says that the graphics seem to be fine, but it just...
Gaming
game performance becomes slow/jerky
i have an hp dv5 1006ax laptop with windows 7. my problem is, the game performance becomes slow/jerky (not smooth) when power is unplugged. i tried changing my power plans. but no use. when it is plugged in it works smooth. i have ATI Radeon HD 3400 on it please help
Gaming
Slow and Jerky Graphics
I just posted a similar thread under Windows Media Center concerning the playback of recorded TV video. I triple boot Windows XP Pro 32 bit, Vista Home Premium 64 bit and now Windows 7 RC1 (build 7100). I have experimented with different graphics cards and different drivers. In Windows XP my...
Graphic Cards
WLM 2009 auto reconnect after internet reconnect
Hello, I have recently upgraded from XP to W7 Home Premium and ever since I have installer WLM if my internet connection drops WLM shows the countdown timer for auto reconnect, this timer counts down to 00 then doesn't even try to reconnect, the timer just starts counting down again, I never had...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App