Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reconnect my desktop pc and now its running slow and jerky

27 Mar 2013   #1
pr1970

windows 7 ultimate x64
 
 
Reconnect my desktop pc and now its running slow and jerky

Hi All

I moved my desktop PC to another room the other day, it was running fine prior to the move. But now I`ve just reconnected everything and started using it i`m getting really bad performance when doing cpu intensive tasks. Ie the mouse, keyboard (typing) is really slow and jerky when the cpu is near 100% use. It never did this before.
I tried moving the mouse and keyboard to different usb ports but it still the same.

Any ideas what could have happened?

Thanks alot

Paul


My System SpecsSystem Spec
.
27 Mar 2013   #2
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by pr1970 View Post
Hi All

I moved my desktop PC to another room the other day, it was running fine prior to the move. But now I`ve just reconnected everything and started using it i`m getting really bad performance when doing cpu intensive tasks. Ie the mouse, keyboard (typing) is really slow and jerky when the cpu is near 100% use. It never did this before.
I tried moving the mouse and keyboard to different usb ports but it still the same.

Any ideas what could have happened?

Thanks alot

Paul
What programs do you be using when this does be happening?
My System SpecsSystem Spec
27 Mar 2013   #3
pr1970

windows 7 ultimate x64
 
 

Whole host of programs but its mainly when 3d rendering in Maya that causes the jerkiness.

Thanks
My System SpecsSystem Spec
.

27 Mar 2013   #4
benjy206

Windows 7 Ultimate 64-bit
 
 

Maybe a memory problem. Could you post a screen shot of resource monitor with CPU Memory and hard disk expanded. To get to resource monitor. In the search bar at the bottom of the start menu type resource monitor
My System SpecsSystem Spec
18 Apr 2013   #5
pr1970

windows 7 ultimate x64
 
 

Hi

i have been trying a few things (removing drivers/startup programs) but without any success.I download latest drivers for my AHCI , video, mouse and network controllers.

Have attached a screen shot asnyway. Not sure how much it will help because i know what causes the high processor usuage and hogs resources (maya/vray) but they never use to cause the mouse to stutter.
i remember now i had this problem about a year ago and i ended up re-installing windows 7 which fixed it. I really dont want to have to do that again though.

Thanks


Attached Thumbnails
-resources_shot.jpg  
My System SpecsSystem Spec
22 Apr 2013   #6
pr1970

windows 7 ultimate x64
 
 

bump
My System SpecsSystem Spec
22 Apr 2013   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Please post the snips as requested, it will be 3 of them. example of the Memory tab expanded.

-remon.jpg


My System SpecsSystem Spec
22 Apr 2013   #8
Dude

Windows 10 Pro X64
 
 

Also try opening up your case and resetting your ram etc. Sometimes movement can cause what is referred to as chip creep.
My System SpecsSystem Spec
22 Apr 2013   #9
pr1970

windows 7 ultimate x64
 
 

Hi

Sorry heres 3 screenshots, this is when i am doing maya rendering. But the mouse pauses/stutters i`m getting can appear at other times aswell. Theres just a general sluggishness to things, opening file browser and listing files makes things stutter occasionally for example. Or scrolling through a webpage it will stutter every now and then.

I have a feeling its something to do with the sata controller drivers. I uninstalled them completely and used that basic windows drivers and although it ran slow the mouse stutter didnt seam to occur anymore. Once I put back the recommended AHCI Sata drivers things went bad again.

Thanks


Attached Thumbnails
-1disk.jpg   -1mem.jpg   -1cpu.jpg  
My System SpecsSystem Spec
22 Apr 2013   #10
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Moving a computer from one place to another should not of changes any setting. It could of jarred (knocked) something loose; such as ram, video card or harness connectors.

What do you have running that is using 10 gigs of ram?
My System SpecsSystem Spec
Reply

 Reconnect my desktop pc and now its running slow and jerky




Thread Tools




Similar help and support threads
Thread Forum
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
counter strike running slow on desktop...
Hey guys, i'm posting this for a friend. my friend has a dell Vostro q30 windows 7 32bit dual core processor2.70ghz desktop, it's4 months old... The problem he is having is that he is trying to play counter strike and he says that it runs slow. he says that the graphics seem to be fine, but it just...
Gaming
game performance becomes slow/jerky
i have an hp dv5 1006ax laptop with windows 7. my problem is, the game performance becomes slow/jerky (not smooth) when power is unplugged. i tried changing my power plans. but no use. when it is plugged in it works smooth. i have ATI Radeon HD 3400 on it please help
Gaming
Slow and Jerky Graphics
I just posted a similar thread under Windows Media Center concerning the playback of recorded TV video. I triple boot Windows XP Pro 32 bit, Vista Home Premium 64 bit and now Windows 7 RC1 (build 7100). I have experimented with different graphics cards and different drivers. In Windows XP my...
Graphic Cards
WLM 2009 auto reconnect after internet reconnect
Hello, I have recently upgraded from XP to W7 Home Premium and ever since I have installer WLM if my internet connection drops WLM shows the countdown timer for auto reconnect, this timer counts down to 00 then doesn't even try to reconnect, the timer just starts counting down again, I never had...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App